Overclock.net › Forums › Graphics Cards › NVIDIA › *HELP!!* (watch video) Weird problem in games.
New Posts  All Forums:Forum Nav:

*HELP!!* (watch video) Weird problem in games.

post #1 of 42
Thread Starter 

Hi there guys. Please take a few mins to watch my video above.

Share with me your thoughts. Really unusual problem here. There's very little I haven't tried to try and fix the problem apart from trying a different graphics card.

Basically flickering bars across the screen at certain parts of A LOT of games and not just the 2 shown in the videos.

Regards.

Also sorry for the poor video quality, don't have a good recorder.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #2 of 42
Artifacts. Just turn down the clocks, or turn up the volts.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #3 of 42
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
Artifacts. Just turn down the clocks, or turn up the volts.
I thought it would be artifacts too. But my GTX 460 ploughs through Kombustor with no problems. So odd, and it happens at stock clocks too.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #4 of 42
Quote:
Originally Posted by luanswan2002 View Post
I thought it would be artifacts too. But my GTX 460 ploughs through Kombustor with no problems. So odd, and it happens at stock clocks too.
V-sync? Never seen that before. It isn't screen tearing, least I don't think, but I've never had a screen tear.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #5 of 42
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
V-sync? Never seen that before. It isn't screen tearing, least I don't think, but I've never had a screen tear.
As I mentioned in the video , disabling vsync fixes the problem but I don't like playing games with vsync and that's definitely not screen tear 0_0.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #6 of 42
Quote:
Originally Posted by luanswan2002 View Post
As I mentioned in the video , disabling vsync fixes the problem but I don't like playing games with vsync and that's definitely not screen tear 0_0.
You mean enabling? Well, you might have to, sorry. Plus you can't see those extra 20 frames unless you have a higher than 60Hz monitor.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #7 of 42
I assume you tried updating the drivers already?

Its weird that the problem doesn't show in Kombuster but if its happening at stock then the card's probably defective and needs to be RMA'd.
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingPower
Crucial C300 64GB WD Black 750GB Intel stock yo EVGA Supernova G2 750W 
Case
CM Centurion 590 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingPower
Crucial C300 64GB WD Black 750GB Intel stock yo EVGA Supernova G2 750W 
Case
CM Centurion 590 
  hide details  
Reply
post #8 of 42
Yes defintly a screen tear but its not your gpus faught most likely faulty dvi cord and lower your cpu core and or increse volt because kombustor is exetremly faulty uses more cpu than gpu at points download ati tool or burnin tests
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA FTW 750i MSi Twin Frozr II 465 860/2085 VOLTAGE:MAX GEIL Blackdragon 
Hard DriveOSMonitorPower
977GB Seagate Win64bit HYUNDAI Super slim LED BACKLIGHT "23" AP600 Thermaltake 
CaseMouse
Antec, Nine hundred TWO Rocketfish 2.4 ergo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA FTW 750i MSi Twin Frozr II 465 860/2085 VOLTAGE:MAX GEIL Blackdragon 
Hard DriveOSMonitorPower
977GB Seagate Win64bit HYUNDAI Super slim LED BACKLIGHT "23" AP600 Thermaltake 
CaseMouse
Antec, Nine hundred TWO Rocketfish 2.4 ergo 
  hide details  
Reply
post #9 of 42
Thread Starter 
Quote:
Originally Posted by AgentHydra View Post
I assume you tried updating the drivers already?

Its weird that the problem doesn't show in Kombuster but if its happening at stock then the card's probably defective and needs to be RMA'd.
Yep used the latest drivers - even tried older ones just in case. No dice.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #10 of 42
Turn down your cards clocks back to stock and see if it happens. If it stops I see bad OC. DOes not matter what kombuster or any synth tests do it matters in game. SO put you clocks back to stock and see if it happens. If not and it still happens then maybe try older set or newer set of drivers then if it still happens warranty it for fix.
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › *HELP!!* (watch video) Weird problem in games.