Overclock.net › Forums › Graphics Cards › NVIDIA › *HELP!!* (watch video) Weird problem in games.
New Posts  All Forums:Forum Nav:

*HELP!!* (watch video) Weird problem in games. - Page 4

post #31 of 42
Dude you are not alone, I'm also having this problem, i've tried a single HD5770, HD crossfire 5770, HD6870 and a gtx 560ti with no luck but when vsync is on, everything is perfect everybody tells me to play with vsync on but like you said why can't we play without vsync off? it don't bother me but I would like to know why is this?I even change my MB.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
post #32 of 42
Quote:
Originally Posted by luanswan2002 View Post
Just tried the following with no positive results:

- Using HDMI cable.
- Reducing card to stock clocks and adding a tad more voltage.
Good,think its pretty safe to say that its not due to overclocking.

Have you done a fresh install of drivers and correctly uninstalled previous drivers?
I also run driver sweeper after uninstall and reboot again beofre install new drivers.

Windows all up to date? DirectX all up to date?
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #33 of 42
Thread Starter 
Quote:
Originally Posted by bambino167 View Post
Dude you are not alone, I'm also having this problem, i've tried a single HD5770, HD crossfire 5770, HD6870 and a gtx 560ti with no luck but when vsync is on, everything is perfect everybody tells me to play with vsync on but like you said why can't we play without vsync off? it don't bother me but I would like to know why is this?I even change my MB.
You have the problem too? Like this exact problem? Oh my... ... maybe it's a Windows 7 thing 0_0.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #34 of 42
Quote:
Originally Posted by luanswan2002 View Post
You have the problem too? Like this exact problem? Oh my... ... maybe it's a Windows 7 thing 0_0.
i have this problem only when I'm shooting a gun in bfbc2 or crysis but besides that i can run both games max but with vsync. I think i did everything but still no luck.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Hero G1 GTX 970 SLI Corsair Vengeance 8 GB DDR3-1600  
Hard DriveHard DriveHard DriveCooling
SSD 120GB evo western black 1 TB western black 1TB Corsair H100i 
OSMonitorKeyboardPower
Win 7 Ultimate 64 Bit ASUS VG248QE logitech g510 Corsair HX 850 
CaseMouseMouse PadAudio
Cosair Air 540 Razer DeathAdder Razer Corsair Vengeance 2100 
  hide details  
Reply
post #35 of 42
Quote:
Originally Posted by luanswan2002 View Post
You have the problem too? Like this exact problem? Oh my... ... maybe it's a Windows 7 thing 0_0.
Quote:
Originally Posted by bambino167 View Post
Dude you are not alone, I'm also having this problem, i've tried a single HD5770, HD crossfire 5770, HD6870 and a gtx 560ti with no luck but when vsync is on, everything is perfect everybody tells me to play with vsync on but like you said why can't we play without vsync off? it don't bother me but I would like to know why is this?I even change my MB.
If it was a Windows 7 thing MANY more people would have this problem. This is specific to your s/his case...perhaps something (as mentioned previously) isn't up to date. (as mentioned previously.) When did it start? Are you running SP1? Has it been happening since the beginning of your computer's life?
Roadhouse
(16 items)
 
Coldstorm R.2.1
(13 items)
 
Roadhouse
(7 photos)
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte GA-Z68X-UD3H-B3 Sapphire 6950  G. Skill Ripjaws Series (8gb) 2x4gb DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair M4 SSD Western Digital Caviar Black Lite-On DVD Burner Corsair H100 
OSMonitorKeyboardPower
Windows 7 64x Professional Samsung 2333HD Ducky Shine (Red Switches) Corsair TX650M 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Logitech G9x Steeleseries Xai Steeleseries Siberia v2's 
CPUMotherboardGraphicsRAM
Phenom 920@3.8GHz GIGABYTE GA-MA790X-UD4 SAPPHIRE 6950 2GB [UPS] G Skill 2x2(4gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb+640gb - Raid 0- 750gb and 1tb for Storage LG 22x DVD Burner Windows 7 Professional 64x Samsung 2333HD 
KeyboardPowerCaseMouse
XArmor Corsair 650TX CoolerMaster Storm Sniper BE Logitech G9x 
Mouse Pad
Steelseries 
  hide details  
Reply
Roadhouse
(16 items)
 
Coldstorm R.2.1
(13 items)
 
Roadhouse
(7 photos)
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte GA-Z68X-UD3H-B3 Sapphire 6950  G. Skill Ripjaws Series (8gb) 2x4gb DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair M4 SSD Western Digital Caviar Black Lite-On DVD Burner Corsair H100 
OSMonitorKeyboardPower
Windows 7 64x Professional Samsung 2333HD Ducky Shine (Red Switches) Corsair TX650M 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Logitech G9x Steeleseries Xai Steeleseries Siberia v2's 
CPUMotherboardGraphicsRAM
Phenom 920@3.8GHz GIGABYTE GA-MA790X-UD4 SAPPHIRE 6950 2GB [UPS] G Skill 2x2(4gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb+640gb - Raid 0- 750gb and 1tb for Storage LG 22x DVD Burner Windows 7 Professional 64x Samsung 2333HD 
KeyboardPowerCaseMouse
XArmor Corsair 650TX CoolerMaster Storm Sniper BE Logitech G9x 
Mouse Pad
Steelseries 
  hide details  
Reply
post #36 of 42
Its ur gfx card.

When vsync=on in less demanding titles, like Dead Space 2, the card is working with maybe 30% load and ur fine.

But switching Vsync OFF makes ur card run at 99% GPU load and for some reason(maybe even just a bad output) it then cant deliver stable picture.
post #37 of 42
Thread Starter 
Quote:
Originally Posted by AIpha View Post
If it was a Windows 7 thing MANY more people would have this problem. This is specific to your s/his case...perhaps something (as mentioned previously) isn't up to date. (as mentioned previously.) When did it start? Are you running SP1? Has it been happening since the beginning of your computer's life?
Yes I'm running SP1 - I've had the problem for a few months now (can't remember when it started happening exactly :/) all I know is when I had XP+8800GT I had no problems.

This makes absolutely NO sense and I doubt even Nvidia's top engineers can figure this BS out.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #38 of 42
Quote:
Originally Posted by luanswan2002 View Post
Faster video card? It's a GTX 460 lol it runs these games maxed out well over 100 FPS. Yeah vsync does fix it but I don't like playing games with vsync and this should not be happening regardless.
Once again, your monitor can't show more than 60FPS, so what difference does it make?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #39 of 42
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
Once again, your monitor can't show more than 60FPS, so what difference does it make?
I must be superhuman or something but I can definitely feel the difference between 60FPS and a nice super smooth 120FPS.

:/
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #40 of 42
Quote:
Originally Posted by Anthraxinsoup View Post
Once again, your monitor can't show more than 60FPS, so what difference does it make?
You 100% that monitor can not run more than 60fps?
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › *HELP!!* (watch video) Weird problem in games.