Overclock.net › Forums › AMD › AMD Motherboards › mobo buzzer/speaker issue.
New Posts  All Forums:Forum Nav:

mobo buzzer/speaker issue.

post #1 of 5
Thread Starter 
Hi all,
I have the mobo listed in my sig below,it started today while playing Combat Arms.Motherboard and system seem fine,however when i am playing a game the buzzer randomly seems to start going off before staying on completely.

Does anyone have any idea's?the system has been fine for 12months since build,i have no overclock as the board becomes unstable with anything over 2.8 ghz,memory is also stock settings.
post #2 of 5
I don't think that model has a built on speaker so you must be using one with the case?
Are sure its your mobo and not you graphics card??
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
post #3 of 5
Check that
1. CPU fans running
2. CPU temps
3. VRM temps
In this order
post #4 of 5
Thread Starter 
Thankyou both.I downloaded PC Wizard and it seems to be CPU temps,not sure why,gonna reseat heatsink and check again.
post #5 of 5
Glad you found what it was. I use CoreTemp to monitor my CPU.
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › mobo buzzer/speaker issue.