Overclock.net › Forums › Cooling › Water Cooling › Antec pump making noise...please help!
New Posts  All Forums:Forum Nav:

Antec pump making noise...please help!

post #1 of 12
Thread Starter 
So I just got on here today praising the Antec H2O 620 and how much I like it.

But within the last couple hours I've noticed a sound coming from the pump. The only way I can describe it is it sounds like a hard drive searching for a file. That quiet clicking sound.

I've read a couple other forums and people have mentioned air bubbles in the system. Some believe this happens when you mount the radiator with the tubing at the top rather than bottom which I believe is the traditional way for this system.

Anyone have any ideas or suggestions? I'm brand new to this water thing and don't have a clue. Thanks!
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 12
If there are bubbles in that cooler, there's really nothing you can do other than try repositioning the radiator.
post #3 of 12
I am not sure if this is your situation, but once in a while I could hear the pump vibration through the case. If I tap the case it goes away.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by phrossbyte View Post
So I just got on here today praising the Antec H2O 620 and how much I like it.

But within the last couple hours I've noticed a sound coming from the pump. The only way I can describe it is it sounds like a hard drive searching for a file. That quiet clicking sound.

I've read a couple other forums and people have mentioned air bubbles in the system. Some believe this happens when you mount the radiator with the tubing at the top rather than bottom which I believe is the traditional way for this system.

Anyone have any ideas or suggestions? I'm brand new to this water thing and don't have a clue. Thanks!
Um... there should be no noise from the pump... it should be near silent [always be a very slight humming if you put your ear next to it] no matter what location / placement the radiator is in.. least the H70 pump which is the same iirc, makes no clicking noise.

Try moving the rad around.. maybe that'll deaden the noise, might be a picky orientation? :S

I'd contact Antec CS and see what they think. Most likely they'll facilitate an RMA.

Antec CS is great, you should have zero problems with them
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
post #5 of 12
pumps do make some noise, my h50 made the noise your describing, maybe it is just normal operation?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Munkypoo7 View Post
Um... there should be no noise from the pump... it should be near silent [always be a very slight humming if you put your ear next to it] no matter what location / placement the radiator is in.. least the H70 pump which is the same iirc, makes no clicking noise.

Try moving the rad around.. maybe that'll deaden the noise, might be a picky orientation? :S

I'd contact Antec CS and see what they think. Most likely they'll facilitate an RMA.

Antec CS is great, you should have zero problems with them
Might come to that.

Quote:
Originally Posted by JedixJarf View Post
pumps do make some noise, my h50 made the noise your describing, maybe it is just normal operation?
It's definitely not normal. The first 24hours, dead silent. Perfect. Now it's a constant noise that I can hear outside the case. And it's definitely coming from the pump.

I've turned the radiator the 180 degrees so we'll see if that helps.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #7 of 12
Sounds like RMA time- one of the first H50's I tried suffered the same noises.
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by phrossbyte View Post
Might come to that.



It's definitely not normal. The first 24hours, dead silent. Perfect. Now it's a constant noise that I can hear outside the case. And it's definitely coming from the pump.

I've turned the radiator the 180 degrees so we'll see if that helps.
I just pulled the trigger on this Antec Kuhler too, should be with me on friday what are your impressions cooling wise, can you post idle and load temps ur getting please???

edit: just checked out ur other thread, thanx anyway
Edited by Dynomutt - 4/6/11 at 2:41pm
DynoRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX8350 Crosshair IV Formula AMD R9 380 Kingston HyperX Genesis Grey 
RAMHard DriveOptical DriveCooling
Kingston HyperX Fury Sandisk SSD Plus 120Gb TSST 16x DVD-RW Antec Khuler 620 
OSMonitorPowerCase
Windows 10 HDTV OCZ ZT 650 Modular  Antec 900 
Mouse
Logitech MX1000 Laser 
  hide details  
Reply
DynoRig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX8350 Crosshair IV Formula AMD R9 380 Kingston HyperX Genesis Grey 
RAMHard DriveOptical DriveCooling
Kingston HyperX Fury Sandisk SSD Plus 120Gb TSST 16x DVD-RW Antec Khuler 620 
OSMonitorPowerCase
Windows 10 HDTV OCZ ZT 650 Modular  Antec 900 
Mouse
Logitech MX1000 Laser 
  hide details  
Reply
post #9 of 12
Thread Starter 
Well I tried turning the rad right side up and running it for 12 hours. I tried rotating and shaking it and flicking the tubes. No luck. Still making the noise.

Haven't heard back from Antec yet.

Any other suggestions?
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #10 of 12
My new 620 should arrive tomorrow, so I'm very interested in how this turns out. Please keep us informed.
Atomic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7GHz ASUS P8P67 Deluxe Rev B3 Sapphire 7970 GHz Vapor-X 3GB @ 1150/1600 Crucial Smart Tracers 8GB (4x2GB) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB SATAIII, WD Caviar Black 1TB Lite-On Blu-Ray/CD/DVD Burner Kuhler H2O 620 Win7 64-bit Pro 
MonitorKeyboardPowerCase
HP ZR24w 1920x1200  Saitek Eclipse II Corsair HX850 modular CM690 II Advanced (modded) 
MouseMouse Pad
Logitech G500 Razer eXactMat 
  hide details  
Reply
Atomic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7GHz ASUS P8P67 Deluxe Rev B3 Sapphire 7970 GHz Vapor-X 3GB @ 1150/1600 Crucial Smart Tracers 8GB (4x2GB) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB SATAIII, WD Caviar Black 1TB Lite-On Blu-Ray/CD/DVD Burner Kuhler H2O 620 Win7 64-bit Pro 
MonitorKeyboardPowerCase
HP ZR24w 1920x1200  Saitek Eclipse II Corsair HX850 modular CM690 II Advanced (modded) 
MouseMouse Pad
Logitech G500 Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec pump making noise...please help!