Overclock.net › Forums › Cooling › Water Cooling › Antec pump making noise...please help!
New Posts  All Forums:Forum Nav:

Antec pump making noise...please help! - Page 2

post #11 of 12
Thread Starter 
This is the reply to my trouble ticket I just received from Antec...

After further checking...

The pump itself should make a little noise, (after all, it is circulating liquid). When the pump is first connected, there will also be a little noise for ~1 min as some of the air works its way through the system. Ideally, Q-fan should be disabled for the CPU fan, since the pump uses its own sensor to regulate fan speed. I hope this helps...

if that setting and change does not work, please try removing the radiator block..when it's cold, and shake it for a little bit have air bubble to circulate around actual radiator and see if the noise lessen.

Also, please make sure all fan assembly is tightly screwed into the framing of the case...the make also occur during certain RPM of the pump and fan.

Let us know.

thank you!


I'll give it a shot but I'm skeptical.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 C3 rev 4.0GHz (250x16) ASUS M4A88T-V EVO/USB3 BFG 8800 GTX 4GB G.SKILL Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Lite-On DVD Burner Windows 7 Home x64 ASUS VH232H 23" 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated OCZ Fatal1ty 550W Xigmatek Utgard Logitech MX 518 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #12 of 12
Hey what happened I thing Im having the same problem
and its just pissing me off I feel like have a of those old pumps for aquariums ..
or super noisy HDD like the noise an hdd makes when its starts just louder and 24/7

at least it feels like my fans are super silent
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec pump making noise...please help!