Overclock.net › Forums › Components › Hard Drives & Storage › ssd problem
New Posts  All Forums:Forum Nav:

ssd problem - Page 2

post #11 of 17
Thread Starter 
No i did not remove the cmos battrey while disconnecting psu. was I supposed to do so? :s
also i tried the hdd connection still nothing
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
post #12 of 17
It would be helpful to have more information regarding the model of the SSD that you are referring to. There may be a work-around for your particular model, but as it stands right now it sounds like your SSD is no good.
post #13 of 17
Thread Starter 
Crucial RealSSD C300 128GB 2.5" SATA 6Gb/s Solid State Hard Drive (CTFDDAC128MAG-1G1)
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
post #14 of 17
Thread Starter 
Called crucial and said something about a powercycle unplugging it off for 10 minutes then go in bios wait 10 minutes. stuff like that. do you know what im talking about?
What should I do exactly
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
post #15 of 17
Try finding "Drive Xpert Configuration" in your BIOS and make sure it is on NORMAL and not SUPER SPEED. Also, try removing your CMOS battery on your motherboard for a few minutes, with the PSU off and disconnected from the wall (press the power button once after you disconnect it, this will cause the fans to spin out the rest of the juice left in your system). After doing some Google searches it seems that this is a common issue with that SSD and your motherboard, it must be a combination of BIOS settings. When you are doing your tests make sure you are ONLY connecting your SSD until you get it working properly; then go ahead and reconnect your other drives.
post #16 of 17
Thread Starter 
still no luck (((
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
My Biatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Corei7 950 3.07GHZ Asus Sabertooth TUF X58 HIS ATI Radeon HD 6970 2048MB Corsair Vengance 6GB 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB SATA-II 32MB Cache Windows 7 (64bit) Samsung BX2235 22" LED Razer Lycosa UK 
PowerCaseMouse
Corsair -850W TXEU NZXT Phantom Enthusiast Full Tower Case - Black Mionix Sapih 3200 
  hide details  
Reply
post #17 of 17
Your last resort is to call back Crucial and find out if your drive is still under warranty and RMA it. Sorry I couldn't be of more help, but I have suggested everything that I would personally do before returning it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › ssd problem