Overclock.net › Forums › Graphics Cards › NVIDIA › New card now getting a black screen.
New Posts  All Forums:Forum Nav:

New card now getting a black screen. - Page 2

post #11 of 18
Yes, you should see your BIOS screens and everything else all the way into the windows log in screen, granted they should look horrible at 640x480 and 8-bit color but there should be something.

Make sure the new card is properly seated and double check to see if it requires additional 6 or 8 pin power connectors at the right of the board when it is installed.
post #12 of 18
Thread Starter 
Hmmm just checked again.the fan is spinning but I'm getting no bios and a long beep
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
post #13 of 18
Switch back to your original RAM with the new GPU and see if that works.
post #14 of 18
Thread Starter 
Ok turns out it was the psu, chucked a better one in and it boots to windows, but looks shocking.it tried to automatically load the drivers but failed, now what...sorry im asking so many dumb questions
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
post #15 of 18
Thread Starter 
sweet all done, went onto the nvidia website and it searched for the drivers and installed them. rebooted and hey presto. thanks for your help...i learn something new everyday on this site
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
post #16 of 18
Congrats! Enjoy the updated rig!
post #17 of 18
Most probably it is a graphics card failure. Had the exact same problem with my old GeForce 9400 GT. Tried the driver issues solution discussed here but to no avail. Turned out to be graphics card failure.

By the way why would you install 6 GB of RAMs on a dual channel board?? This means you have a 2 GB stick and a 4 GB stick right?? This is not good for dual channel performance. You should install two exact same sticks of RAM for the best possible dual channel performance.
Need a doctor??
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570k Asus P8P67 Pro Asus GeForce GTX 460 Palit GeForce 9500GT 
RAMHard DriveOptical DriveCooling
Kingston HyperX 2x2GB DDR3 1600 1TB Samsung Spinpoint F3 Samsung SH-S223C Cooler Master Hyper 212X 
OSMonitorKeyboardPower
Windows 7 LG E2350T SteelSeries 7G FSP Aurum Gold 600W 
CaseMouseMouse PadAudio
X5 Raynor Tower G1 Razer Abyssus Razer Sphex Audio-Technica ATH-M50 
Audio
Edifier M3300SF 
  hide details  
Reply
Need a doctor??
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570k Asus P8P67 Pro Asus GeForce GTX 460 Palit GeForce 9500GT 
RAMHard DriveOptical DriveCooling
Kingston HyperX 2x2GB DDR3 1600 1TB Samsung Spinpoint F3 Samsung SH-S223C Cooler Master Hyper 212X 
OSMonitorKeyboardPower
Windows 7 LG E2350T SteelSeries 7G FSP Aurum Gold 600W 
CaseMouseMouse PadAudio
X5 Raynor Tower G1 Razer Abyssus Razer Sphex Audio-Technica ATH-M50 
Audio
Edifier M3300SF 
  hide details  
Reply
post #18 of 18
Thread Starter 
Thanks all working, and its actually 4 sticks of 2gig ram so thats.8gig
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Gigabyte GA-MA770-US3 Giggabyte 6850 Corsair 8gb 
Hard DriveOSMonitorPower
WD Green 1TB x 3 Windows 7 Utlimate Acer 24in 520W SeaSonic M12II 
CaseMouse
NZXT Lexa Gamercon Plantronics 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New card now getting a black screen.