Overclock.net › Forums › Intel › Intel - General › No Audio, Am I Screwed!
New Posts  All Forums:Forum Nav:

No Audio, Am I Screwed! - Page 2

post #11 of 30
When I built my sig rig and installed windows, it automatically installed the drivers for the new devices and when it restarted I also had no sound, only the HDMI device in playback devices. I was getting an unknown device in device manager, ACS-6xxx.
I first uninstalled the unknown device then installed the drivers for the nec USB 3.0 controller and after reboot my sound was back.
post #12 of 30
hmmm it will be better for you to remove it manually , Also try this link:

http://www.techsupportforum.com/foru...9a-485463.html
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #13 of 30
Thread Starter 
Quote:
Originally Posted by Pabs View Post
When I built my sig rig and installed windows, it automatically installed the drivers for the new devices and when it restarted I also had no sound, only the HDMI device in playback devices. I was getting an unknown device in device manager, ACS-6xxx.
I first uninstalled the unknown device then installed the drivers for the nec USB 3.0 controller and after reboot my sound was back.
I have seen this issue posted before by someone but i don't have any unknowns devices, also i never got (or saw) the ACS-6xxx listed


Quote:
Originally Posted by zorg1983 View Post
hmmm it will be better for you to remove it manually , Also try this link:

http://www.techsupportforum.com/foru...9a-485463.html
I just uninstalled it using Revo Uninstaller (program has served me well in the past) but will take a poke around in the registry before reinstall Realtek drivers again, worst thing to happen i windup reinstalling OS yet again, lol

I checkout the link but that issue is different as i also don't have sound from back of case. I take it that the Realtek Audio Manager i've seen many folks mention must be part of the actual driver as its nowhere to be found, and since the driver isn't installing properly i can't use it.

When i go to reinstall the driver again should i uninstall the windows ones first (including controllers) or simply install over them?
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #14 of 30
Since you're using windows, go into the Device Manager and find audio driver listings and uninstall them.

Restart Windows and it should find proper drivers itself.
post #15 of 30
Yeah do that...
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #16 of 30
Thread Starter 
Quote:
Originally Posted by AdmiralThrawn View Post
Since you're using windows, go into the Device Manager and find audio driver listings and uninstall them.

Restart Windows and it should find proper drivers itself.
Everytime i uninstall the Win7 drivers using the above method (or any method for that matter) it does reload drivers but there the same ones i just uninstalled, so i'm a little confused by what you mean.

where you saying to uninstall them first (including controllers) followed by reinstalling Realtek drivers then reboot?


Quote:
Originally Posted by zorg1983 View Post
Yeah do that...
were you referring to what i post in previous post or AdmiralThrawn post?
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #17 of 30
AdmiralThrawn,Just reinstall them and reboot.

Download the driver of the sound card for windows vista and see how it goes...
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #18 of 30
Quote:
Originally Posted by Lorderl View Post
Everytime i uninstall the Win7 drivers using the above method (or any method for that matter) it does reload drivers but there the same ones i just uninstalled, so i'm a little confused by what you mean.

where you saying to uninstall them first (including controllers) followed by reinstalling Realtek drivers then reboot?
Essentially. It's what I did after my last crash. 4 separate audio driver downloads did nothing. I just sat back and let Windows do the work, first ones it found were the ones.
post #19 of 30
Thread Starter 
Quote:
Originally Posted by zorg1983 View Post
AdmiralThrawn,Just reinstall them and reboot.

Download the driver of the sound card for windows vista and see how it goes...
as far as i know the Realtek driver is for both Vista and Win7. IIRC i've even install that under Vista compataility mode but it didn't work


Quote:
Originally Posted by AdmiralThrawn View Post
Essentially. It's what I did after my last crash. 4 separate audio driver downloads did nothing. I just sat back and let Windows do the work, first ones it found were the ones.
Yeah when i first put it all together i simply installed the Realtek drivers, rebooted and i was gtg.

so any thoughts on what i mentioned about using the AC97 connector while the bios was set to HD Audio, would plugging in the headphones in the case front port have messed anything up?
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #20 of 30
What is the situation now? can you please screen shoot your device manager?
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Audio, Am I Screwed!