Overclock.net › Forums › Intel › Intel - General › No Audio, Am I Screwed!
New Posts  All Forums:Forum Nav:

No Audio, Am I Screwed! - Page 3

post #21 of 30
Thread Starter 
good morning

Quote:
Originally Posted by zorg1983 View Post
What is the situation now? can you please screen shoot your device manager?
Well i did the uninstalling and reinstalling last night but still no sound, don't know/haven't looked into how to upload photo on this forum yet. But i have no unknown/conflicts or disabled devices in device manager

I redownloaded the Realtek driver again last night (incase the other was somehow corrupted), did the process again and still no sound. Also did it using just the 64bit driver version.

I've also used the zip version of the driver too.

Thinking i might try installing xp (though i had problem previous time because of bios settings i believe) or even linux to make sure it all still works
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #22 of 30
Don't bother , waste of time.... you don't have REALTEK control panel right?
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #23 of 30
Thread Starter 
Quote:
Originally Posted by zorg1983 View Post
Don't bother , waste of time.... you don't have REALTEK control panel right?
nope, the Realtek manager/panel seems to only comes up if the driver is working.

As i mentioned, the first time around it worked perfectly, only after i had used the case front port and installed a few programs did i notice it no longer work. Though since then i've already reinstall OS sevreal times, and repeated the manner in which all was previously installed it should be working

I may just install my dedicated sound card (Audigy 2 ZS), though i don't know how doing so will affect me when i go SLI
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #24 of 30
i think you need to understand why its not working... did you look in the BIOS to see if the Onboard sound option is disabled?
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #25 of 30
Thread Starter 
Quote:
Originally Posted by zorg1983 View Post
i think you need to understand why its not working... did you look in the BIOS to see if the Onboard sound option is disabled?
Yes i would like to determine why its not working but it really shouldn't be this much trouble really since i've reinstalled OS, base drivers

Yes i more than tripled checked many tiimes over to make sure its enabled in the event somehow it was switched off but the bios is stable no problems there. I've even disabled it, then reinstalled drivers, rebooted, re-enabled in bios then rebooted back into OS and still no sound

I've also cleared Cmos and reinstalled with no luck. About the only thing i haven't done is removed the battery and do some sort of memory clear.

I'm now trying to think of any other way to test to see if audio even works, guess i could see if i can pickup some inexpensive hdmi headphones or see if i can get xp to install on my other drive
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #26 of 30
Attach headphones to see if there is any damage to the MOB or maybe the speakers are damaged... try to reset the CMOS , maybe it will help.
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #27 of 30
Thread Starter 
Quote:
Originally Posted by zorg1983 View Post
Attach headphones to see if there is any damage to the MOB or maybe the speakers are damaged... try to reset the CMOS , maybe it will help.
Headphones and speakers are known good but still no sound, already did the cmos reset.

Think i'm just going to install my sound card now, i already spent a couple days prior to posting here trying to resolve this.

While i was considering going dedicated sound anyways, i'd prefer knowing that intergrated audio was fully functional as it was when i first installed everything.

Don't know if its normal but even when i disable sound in bios, windows still installs the 4 HD Audio and 2 HD controllers

+Rep for support and continued followup. TYVM /bow

PS: I'll shoot you a PM if i ever bother with it again or if i resolve it
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #28 of 30
Hey Man , No problem glad to help as much as i can... share with us the results.
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #29 of 30
Thread Starter 
Quote:
Originally Posted by zorg1983 View Post
Hey Man , No problem glad to help as much as i can... share with us the results.
Will do.., I already popped in the Audigy 2 ZS, and i had already downloaded the drivers.

Took maybe 2mins tops to uninstall Realtek drivers, change bios setting, shutdown, insert Audigy, fire it backup and install Creative drivers. Rebooted and bling bling i have sound now
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
The Witchknight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K@4.8ghz @1.384v w/HT #L044A892 Asus P8P67 Deluxe UEFI 1401->1502->1503 EVGA SC GTX 570 G.Skill Ripjaws X (2x4GB) 8-8-8-24 @1.5v 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB x2 Lite-On DVD Burner Windows 7 x64 Dell U2311H 
PowerCase
Seasonic X750 Azza Hurrican 2000 
  hide details  
Reply
post #30 of 30
Cool , Good to hear you have sound now. Don't over loud the neighborhood
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Audio, Am I Screwed!