Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Ati Radeon X1300 512MB
New Posts  All Forums:Forum Nav:

Sapphire Ati Radeon X1300 512MB

post #1 of 6
Thread Starter 
had a quick question during windows startup for a second my screen goes gray and fuzzy ( the screen is distorded) and then after everythings fine any one know why?? and my second question is how can i get a reading of my graphics card temps?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
post #2 of 6
The screen going fuzzy is probably your monitor degaussing itself, and it is completly normal.

To check the temps of your GPU, you can use ATI Tool from www.techpowerup.com
morpheus
(17 items)
 
smith
(6 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2400 GIGABYTE GA-H67MA-UD2H-B3 XFX Radeon 7850 Double D G.Skill Ripjaw X 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 Western Digital 640gb AAKS Zalman VF900 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M OCN Ducky 9004 FSP Group FSP450-60GHS(85)-R InWin Dragon Slayer mATX 
MouseAudioAudio
Logitech G5 Digidesign MBox 2 Fiio E7 
CPUMotherboardGraphicsHard Drive
i5-3210m Lenovo X230 Intel HD 4000 Samsung SSD 
OSMonitor
Windows 7 12.5" IPS LED Backlit Panel, 1366x768 
  hide details  
Reply
morpheus
(17 items)
 
smith
(6 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2400 GIGABYTE GA-H67MA-UD2H-B3 XFX Radeon 7850 Double D G.Skill Ripjaw X 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 Western Digital 640gb AAKS Zalman VF900 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M OCN Ducky 9004 FSP Group FSP450-60GHS(85)-R InWin Dragon Slayer mATX 
MouseAudioAudio
Logitech G5 Digidesign MBox 2 Fiio E7 
CPUMotherboardGraphicsHard Drive
i5-3210m Lenovo X230 Intel HD 4000 Samsung SSD 
OSMonitor
Windows 7 12.5" IPS LED Backlit Panel, 1366x768 
  hide details  
Reply
post #3 of 6
Thread Starter 
http://www.sapphiretech.com/en/suppo...s_viewlist.php

i found the solution but i dunno what do do next ??? just scroll down the screen and find where it says Biosupdate X1300 (P/N: 87-BC84-03-SA, SKU: 11068-02; removes startup screen corruption)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
post #4 of 6
Thread Starter 
Any can help?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 940 3.2GH Asus P5LD2 Intel 945P XP Home Sp2 ViewSonicXtreme VX924 19' 
PowerCase
Generic 450W +12 @ 14A Cooler Master Centurion 5 
  hide details  
Reply
post #5 of 6
i just got the same card for my second rig . u need to update the bios on it from the sapphire website. there is a windows bios flashing tool on there site to. the update will sort all problems
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #6 of 6
TO flash it within windows on this page : http://www.sapphiretech.com/en/suppo...s_viewlist.php

you need to select the file called ''Winflash''
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Ati Radeon X1300 512MB