Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System cannot boot, black screen. Help please.
New Posts  All Forums:Forum Nav:

System cannot boot, black screen. Help please.

post #1 of 3
Thread Starter 
Original post:
Hello,

I installed a Raid 2+0 a couple of days ago, and everything was working fine, today i left my computer for a couple of hours and when i came back all i see was this black screen with a blinking cursor, then i tried everything on the bios but every time i tried to boot it kept stuck there, right after the bios POST.

Then i tried with my ubuntu lucid live cd, it has saved my life many times, it always works flawlessly and i thought i could use it to restore the boot files, but i was very surprised when it failed as well, it pops a message saying something like "invalid user pwsuid "user: unknown"{0}". Tried it many times with no luck, only that same message.

Now i managed to boot from a "slitaz" linux dist. thats about 40mb, it has everything, but i still i havent managed to mount the raid, im a bit scared of losing data.

Anyone has any idea of how to fix this from the slitaz live cd?

Any way to mount the Raid and then restore the Boot files?

Maybe that wont help because the ubuntu live cd couldnt boot either, so i dont know what could be causing this...
Edit: I lost my windows 7 DVD, so i dont know where to start, probably im going to get my HD's into my dad's PC and see what i can do from there.-
Edited by octohedron - 4/6/11 at 9:01pm
Super lol system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 @ x4 20. M4A77TD XFX HD 4870 XXX Super Talent 4GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB. CD Rom 52xD Windows 7 Ultimate / GNU-Linux. Samsung 2053NW 
KeyboardPowerCaseMouse
Logitech TR2-470W Thermaltake Topower Logitech Mx510 
  hide details  
Reply
Super lol system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 @ x4 20. M4A77TD XFX HD 4870 XXX Super Talent 4GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB. CD Rom 52xD Windows 7 Ultimate / GNU-Linux. Samsung 2053NW 
KeyboardPowerCaseMouse
Logitech TR2-470W Thermaltake Topower Logitech Mx510 
  hide details  
Reply
post #2 of 3
Did you have just a single hard drive in your system before this?

I mean, I am worried that it could be the PSU. I mean, AMD recommends a 500W to handle a system with a single 4870 in it, and the 470W Thermaltake TR2 is not exactly a good 470W power supply. If I'm understanding the experts correctly, then none of their "TR2" units are any good (more information).

Here's the page that shows AMD's recommendation: http://www.amd.com/us/products/deskt...uirements.aspx

I can't find any information on the TR2-470W, but it looks like it's a 470W peak-rated power supply and it probably has a relatively weak +12V rail (I'd be surprised if it has more than 375W on it). AMD's recommendation of a 500W power supply is referring to 500W peak-rated units. So when I combine that with what I've heard about Thermaltake's "TR2" units, I'm suspecting that this PSU is just not able to cope with the load anymore.

My first recommendation is to put any overclocks you have back to stock to see if there's any difference. The motors in hard drives draw their power from the +12V (the hard drive's circuitry is drawn from the +5V), so it could help to diagnose the source of the problem.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yea i had 1 hard drive of 500gb, then i bought this pair of 500gb Seagates.

I already set all the clocks to stock, still no luck, only way to use the computer is this live cd im using: Slitaz, never fails... but i want to play my games ffs

Strange it is that the ubuntu live cd couldnt boot, that never happened to me before, even without a HD

Maybe its the PSU, but after setting all the clocks to stock it should work again? Or it may have burned my brand new HDs already?

Also, its strange because ive been using this setup for a couple of days and its been working fine under load, so why should it fail to boot now?
Edited by octohedron - 4/7/11 at 12:20am
Super lol system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 @ x4 20. M4A77TD XFX HD 4870 XXX Super Talent 4GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB. CD Rom 52xD Windows 7 Ultimate / GNU-Linux. Samsung 2053NW 
KeyboardPowerCaseMouse
Logitech TR2-470W Thermaltake Topower Logitech Mx510 
  hide details  
Reply
Super lol system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 @ x4 20. M4A77TD XFX HD 4870 XXX Super Talent 4GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB. CD Rom 52xD Windows 7 Ultimate / GNU-Linux. Samsung 2053NW 
KeyboardPowerCaseMouse
Logitech TR2-470W Thermaltake Topower Logitech Mx510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System cannot boot, black screen. Help please.