Overclock.net › Forums › Graphics Cards › AMD/ATI › please help....
New Posts  All Forums:Forum Nav:

please help....  

post #1 of 4
Thread Starter 
hey guys.... i am about to assemble a pc and i want to dual boot it with windows 7 and Mac OS X Snow Leopard.... yes it is snow leopard...
so i was just wondering if my 6970s (2 of them in crossfire) will be compatible with the snow leopard or not? please reply fast.......
and i can install mac on my pc as i got intel processor and got the system needed for the mac.......
thanks...
post #2 of 4
No. There are no commercially available ATI drivers for Mac.

Also hackintosh discussions are not permitted.
post #3 of 4
Thread Starter 
Kk... So it wont work???
post #4 of 4
We don't allow hackintosh discussions as it is against apples tos
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
This thread is locked  
Overclock.net › Forums › Graphics Cards › AMD/ATI › please help....