Overclock.net › Forums › Components › Mice › Mx 518 sensitivity problem
New Posts  All Forums:Forum Nav:

Mx 518 sensitivity problem

post #1 of 9
Thread Starter 
Hello,

Guys I have a huge problem with the mx518, the problem is stated in these topics

-> http://forums.logitech.com/t5/Mice-a...ng/td-p/383614

-> http://forums.logitech.com/t5/Mice-a...em/td-p/103587

I have no idea sometimes it works perefct, but most of time I don't feel this mouse even in windows (dpi 800 and I don't press + or - for sure). It's a small change but I notice it immediately. I use teflon mouse surfers (they're sticked to the bottom of the mouse to the plastic near original surfers) and my mousepad is an icemat. Hope someone could help me ...
post #2 of 9
Thread Starter 
I think that maybe it's connected with i7 intel or nvidia gtx 470?
post #3 of 9
Uninstall set point.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #4 of 9
Try a different USB port, like one of the ones on the back that is directly on the motherboard. Sometimes you can have issues using the Case USB port that is connected to your motherboard with wires.
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by dii View Post
I think that maybe it's connected with i7 intel or nvidia gtx 470?
Works gloriously with my i7. I had sensitivity issues in the beginning, but playing with the dpi parameters with the mouse drivers + the parameters in win 7, I finally got it to where I loved it.

I've never experienced these on-the-fly problems, however. It could be as simple as accidentally hitting the dpi button under the scroll wheel. I had to get used to that. (Although I'm sure you've thought about that already)

Hope this helps
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #6 of 9
Thread Starter 
I wish it was a problem with accidental hittin. After the format I haven't installed the setpoint. Mx is like losing the smoothness =/ just read the topics I stated ...
post #7 of 9
Can it be due to changing the polling rate to 500 MHz? As far as I understand this mouse polling rate can't be changed via drivers and it doesn't support anything besides default 125 Hz.
post #8 of 9
Thread Starter 
Chadrew I checked with default rate also, same issue :/ I thought at the beginnin that it may be some placebo, but I'm sure that there is some reason which affects my mouse tracking.
post #9 of 9
I had erratic cursor movements with my MX 518 as well - at any DPI, it's just more noticeable at 1800. I contacted Logitech support and they told me turn off the computer, unplug it, hold the boot button for 30 seconds, then restart. That didn't help. (by the way, Setpoint software is total crap. just a waste of time to install, nothing else)
So they sent me a new mouse. It has the same issues. Terrible for gaming.

So I'm looking for a different brand now.
Bill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 unlocked Asus M4A88TD-V EVO 880G 8400GS 2x2 G.Skill Ripjaws X 
Hard DriveOSKeyboardPower
Samsung F3 1TB Windows Server 2008 R2 Microsoft 4000 Ergo XFX XXX 650w 
CaseMouse
HEC Blitz Logitech MX518 
  hide details  
Reply
Bill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 unlocked Asus M4A88TD-V EVO 880G 8400GS 2x2 G.Skill Ripjaws X 
Hard DriveOSKeyboardPower
Samsung F3 1TB Windows Server 2008 R2 Microsoft 4000 Ergo XFX XXX 650w 
CaseMouse
HEC Blitz Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Mx 518 sensitivity problem