Overclock.net › Forums › Intel › Intel Motherboards › Are you having troubles loading BIOS/POST?
New Posts  All Forums:Forum Nav:

Are you having troubles loading BIOS/POST?

post #1 of 3
Thread Starter 
(i meant to post this in the BIOS forum. my bad!) fI've been talking to quite a few friends lately and it seems like a lot of my friends are having problems with their bios loading correctly it would just freeze at the logo screen. And the number one problem that actually FIXED IT was removing ALL USB devices and restarting.. 100% of the time it fixed it cause i believe it was trying to boot to your USB Device (generally it would be a flash drive or something). I even had this problem a few days ago. I thought i fried my RAM or something. But this is just a little heads up to the people that have the problem..
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #2 of 3
yeah my Bloodrage GTI mobo does not like to have a USB drive atached either.

One time I was trying to figure out why it wasn't booting, I completely tore my system apart only to find it was the USB drive. . . . . . . .
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Dan17z View Post
yeah my Bloodrage GTI mobo does not like to have a USB drive atached either.

One time I was trying to figure out why it wasn't booting, I completely tore my system apart only to find it was the USB drive. . . . . . . .
yeah its a pain! I thought i fried 4 gbs of ram so i took those out (along with my usbs at the same time not thinking USBS were actually the problem) and ran on 4gbs instead of my normal 8gb just to find out the reason wasnt the ram lol. But I have the 8GBs again and im a happy camper.
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Are you having troubles loading BIOS/POST?