Overclock.net › Forums › Intel › Intel CPUs › C2Q Q8400 OC problems
New Posts  All Forums:Forum Nav:

C2Q Q8400 OC problems

post #1 of 13
Thread Starter 
Hey, I've got a problem overclocking my rig. I've been able to run the processor at 3.2Ghz (from 2.66Ghz) for awhile, no problems. In fact, was scared to go further than that. Now that I'm needing a bit more speed, it seems it doesn't want to go. As soon as I tweak the speed even a little bit more, it will never post.

Rig Info:
MB: Gigabyte GA-EP43-UD3L rev1.0
Proc: Intel Core 2 Quad Q8400 2.66Ghz (Currently overclocked to 3.2GHz)
Cooling: Corsair Hydro H50
RAM: Mushkin Enhanced DDR2 PC2-6400 (2x2GB Dual Channel)
GFX: nVidia GTX 460SE 1GB
PSU: XFX 650W xXx Edition

I've got the latest BIOS for my board (F9), and followed a 'beginners' overclocking guide from this site before, as well as a video of someone with my same setup (basically, slightly different mobo). But as I try to change the FSB over 400, the ram speeds mess up or something and it doesn't work anymore. but it sits right there at 400 fine, low temps, low volts (though I'm seeing, via CPUZ, that the voltage isn't at the 1.3 like I set it, and I do have speedstepping and temperature warnings and stuff off). I do alot of multitasking, and usually have to shift certain processes off to other cores with more priority, which usually works, but more recently its been trailing just a hair. I want to up it to 3.4 or 3.5, or possibly 3.66, but I can't even get it to work in the slightest.

Anything I'm missing? I suspect its something with the RAM, but I don't know all the intricacies of how the numbers all work. Here's the CPU-Z file, if you need it. Anything at all would be appreciated.

-Atarian
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
post #2 of 13
It's your P43 chipset motherboard that holds you back..

P43 chipsets usually hit FSB wall between 400 and 420MHz FSB..

There's little you can do about it..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 13
Hi there!
Some p43 board can go higher(see sig goes 441ish)
There
http://www.overclock.net/intel-mothe...-fsb-wall.html
is explained how to go higher. 400+ should be no problem.
Did you check, that you don`t o.c. your RAM?
And it would be nice to fill your system specs.
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #4 of 13
Thread Starter 
I've been trying not to OC my RAM. I used a list from Mushkin's forums of the right settings to keep the timings and stuff right, but I keep ending up with it massively slower, no matter what I do. I guess I'll just keep trying.

But if anyone can confirm, just up the PCI clock a tad, decrease the multiplier slightly, and up the FSB? How will this affect my GFX card?
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
post #5 of 13
q8200= not a good overclocker.You have done well.Crank her up to 1.4 volts and see what it can do.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #6 of 13
Thread Starter 
Tis an 8400, though. And now it looks like the P43 holds it back...

And I thought I was in the last upgrade cycle of this machine. ><; Next step up is a P45 board, but that won't be coming for awhile.
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by atariangamer View Post
But if anyone can confirm, just up the PCI clock a tad, decrease the multiplier slightly, and up the FSB? How will this affect my GFX card?
Hi.
I posted you a link to the motherboard section where the PCI-E subject is discussed. There you will see many confirms. I asked there the same question like you did about the card. I got PCI-E @105MHz for more than 4 month without any problems.
Here is another epic thread about a p43 board:
http://www.overclock.net/intel-cpus/...s-p5p43td.html
I recomended both (Pre` and gore, cheers lads!) to raise PCI-E both did and are happy with a nice overclock.
Good luck mate!
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #8 of 13
You'll need an EP45 UD3 board if you want a good Q8xxx overclock.
Edited by 2thAche - 4/9/11 at 9:36pm
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #9 of 13
Thread Starter 
Okay, I just tried it with PCI-E frequencies of 104 and 105.

The results are...mixed, to say the least. Sometimes @104 it would boot, sometimes not (no matter the FSB). @105 it would boot most of the time, but sometimes not. I then started upping the FSB 1Mhz at a time.

Again, uncertianty, because sometimes it would boot, sometimes it wouldn't. I eventually got it to start 4 times consequtively at 426Mhz, for a nice even 3.4Ghz. It was even getting me near Synch'd RAM speeds. But I started a Prime95 Torture Test and set up temp monitoring and I come back a few minutes later to see that it's got a blank screen. I can't tell if the graphics driver crashed, if the system crashed and didn't restart, or what, but it wouldn't POST after that. few minutes later, auto reset kicked in and got me back to bios, where I just set it back to my current speed (419Mhz, for a 3.35Ghz speed).

Yeah, my board caps at 419. I can unlock higher with a higher PCI, but then my system is unstable from the start. I did try increasing the volts a bit, but I'm not wanting to push it too hard. I put it at 1.32, but its weird because my current settings are stable @less than 1.3.
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
SKWD'09/update
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 Gigabyte GA-EP43-UD3L rev1.0 EVGA GTX 460 SE Mushkin Enhanced Blackline 2x2GB DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue/200GB Samsung Sony Optiarc DVD+/-RW Windows 7 Ultimate x64 Dell 21.5" 1600x900/Sony 19" 1280x1024 
PowerCase
XFX 650W xXx Edition Antec 300 
  hide details  
Reply
post #10 of 13
You're lucky you even got it to that much, my cpu tops or at 3.1

Sent from my X10i using Tapatalk
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › C2Q Q8400 OC problems