Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 ghetto mod high temps!!! (pics)
New Posts  All Forums:Forum Nav:

5870 ghetto mod high temps!!! (pics) - Page 2

post #11 of 26
Thread Starter 
Quote:
Originally Posted by grunion View Post
So how are you loading it, which monitoring program, and what's the voltage?

I see furmark now, screw that, what about game temps?
Game temps are probably fine.. I haven't checked them though.
However there's obviously a problem somewhere because the ghetto setup should be way cooler than a reference 5870, so much more air is being passed through the heatsink not to mention the air is much cooler than that of a blower setup.
post #12 of 26
well my sapphire used to Load at 87c on the stock box cooler
post #13 of 26
Thread Starter 
Quote:
Originally Posted by shadow19935 View Post
well my sapphire used to Load at 87c on the stock box cooler
I see that a lot of 5870s are in the low 80s range running furmark. Maybe I don't have as big of a problem as I originally thought.
post #14 of 26
I'd put the fan in the middle, so the air cant escape before it's pushed trough the heatsink.
Right now, most of the airflow escapes trough the sides, since it chooses the easiest way out.
Also, use tie-wraps. I think you're using elastics, they wear out/dry up in time and may break.
post #15 of 26
Thread Starter 
Quote:
Originally Posted by Deluxe View Post
I'd put the fan in the middle, so the air cant escape before it's pushed trough the heatsink.
Right now, most of the airflow escapes trough the sides, since it chooses the easiest way out.
Also, use tie-wraps. I think you're using elastics, they wear out/dry up in time and may break.
As previously mentioned I had the 92mm fan in the middle without any benefit.
As far as the elastics go .. I left my zip ties at my rents last weekend so I'll be replacing them this weekend.
post #16 of 26
Thread Starter 
Sorry for the double post but look:



I guess things are normal....
post #17 of 26
OR get a 3rd party cooler
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
post #18 of 26
tbh that pcs+ cooler looks pretty poor, look at the stock cooler on mine:


bearing in mind that this covers all 11 inches of the card. it keeps it at a cool 31c idle
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #19 of 26
Make sure there's enough airflow to your case, especially to graphics card. Maybe the temp sensor malfunctions.
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
post #20 of 26
Honestly same exact thing happened to me on my 6950, i didnt use enough TIM....

you should be able to tell right away after taking it apart.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 ghetto mod high temps!!! (pics)