Overclock.net › Forums › Graphics Cards › NVIDIA › 560 SLI high temps?
New Posts  All Forums:Forum Nav:

560 SLI high temps?

post #1 of 8
Thread Starter 
while playing crysis 2 with everything but MSAA maxed out, paused the game for a few minutes, came back to GPU1 91c, GPU2 78c both at 98% usage while the game was paused, what the f ?!?

my OC is nothing crazy 900@1.05

i guess i need to rethink my airflow, or is 91c fine?
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #2 of 8
fermi chips are designed to run up to 105c with no longterm damage, and its common for the top card to be higher than the lower card
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #3 of 8
max acceptable temp for gtx 56ti is 99c so it's high but you're still fine
post #4 of 8
Which 560s are you using? Those temps are high. Not dangerously so, but high. Using the same clocks my top card hits 65-75 depending on my ambient temp under max load.
post #5 of 8
Quote:
Originally Posted by dealio View Post
while playing crysis 2 with everything but MSAA maxed out, paused the game for a few minutes, came back to GPU1 91c, GPU2 78c both at 98% usage while the game was paused, what the f ?!?

my OC is nothing crazy 900@1.05

i guess i need to rethink my airflow, or is 91c fine?
My 580 crashes games at 81c, just so you can compare.
post #6 of 8
Which brand of cards are you using? If it's, for example, an EVGA card with the reference cooler, you won't get fantastic temperatures; 78 is still pretty high for the bottom one, do you have good airflow coming to the cards?

Also, you're using the blue and white PCI-E x16 slots, right? I've got a bit more spacing on my mobo, and my top runs <5C warmer than my bottom card.
post #7 of 8
Thread Starter 
the cards are both MSI TF2, golden edition in the 1st pcie slot and a regular one in the 2nd slot..

i think i know whats going on... on the pause screen it was getting 120fps.. while playing it could only deliver like 80fps. the higher "idle" frame rate stresses the cards more = run hotter...

i turned vsync on, and now temps are not so different paused or while playing sinc fps are the same

SOLVED
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by dealio View Post
the cards are both MSI TF2, golden edition in the 1st pcie slot and a regular one in the 2nd slot..

i think i know whats going on... on the pause screen it was getting 120fps.. while playing it could only deliver like 80fps. the higher "idle" frame rate stresses the cards more = run hotter...

i turned vsync on, and now temps are not so different paused or while playing sinc fps are the same

SOLVED
Even so, those temps are crazy high for TF2 560s. How is your case airflow? Are the cards sandwiched together, or is there space between them?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 SLI high temps?