Overclock.net › Forums › Intel › Intel CPUs › Is my i7 860 Fried?
New Posts  All Forums:Forum Nav:

Is my i7 860 Fried? - Page 2

post #11 of 30
Thread Starter 
Quote:
Originally Posted by kalvin37 View Post
My led on board never flashes past "cpu". It starts for around 1 sec and then restart itself. I think yours is the same?

The only way I can think about is to test the cpu on another motherboard, if possible.
I don't think any of the local shops will let me just toss my CPU into their systems, and I don't think any of them carry boards that can use a i7 860.

I mean it has to be the CPU there is no way its the board since it just came back from RMA right, and cleared another 860.
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
post #12 of 30
Quote:
Originally Posted by Neokolzia View Post
I don't think any of the local shops will let me just toss my CPU into their systems, and I don't think any of them carry boards that can use a i7 860.

I mean it has to be the CPU there is no way its the board since it just came back from RMA right, and cleared another 860.
Sometimes you're just downright unlucky and get multiple DOAs
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #13 of 30
Quote:
Originally Posted by Neokolzia View Post
I mean it has to be the CPU there is no way its the board since it just came back from RMA right, and cleared another 860.
That's right. But to be honest, I have rarely hear ppl fried their cpu nowadays, supposing you don't have a extreme OC. Cpu is always the last component I suspect. For your case, RMA it might be the only choice though... Strange and annoying problem like mine. Good luck!

Edit: why do you RMA ur motherboard? Is it the same problem?
Edited by kalvin37 - 4/7/11 at 3:58pm
post #14 of 30
Thread Starter 
Quote:
Originally Posted by kalvin37 View Post
That's right. But to be honest, I have rarely hear ppl fried their cpu nowadays, supposing you don't have a extreme OC. Cpu is always the last component I suspect. For your case, RMA it might be the only choice though... Strange and annoying problem like mine. Good luck!
I know people don't usually manage to fry their CPU's but my board nearly caught on fire from the short, it was shorting out for a good 2 seconds before I managed to shut it down, it didn't do it automatically.

Reason why I'm skeptical that its the motherboard again is because of the severe shorting that was occurring that could have very well killed the CPU.


I couldn't find the specifics under any of the warranties that I saw but who do I contact about this Intel or Asus, since it was Asus that killed it, but are Intel responsible for the Warranty?

Quote:
Originally Posted by kalvin37 View Post

Edit: why do you RMA ur motherboard? Is it the same problem?

Read first post, the board blew a trace and started to go berzerkoid.
Edited by Neokolzia - 4/7/11 at 4:02pm
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
post #15 of 30
i had a p6t go on me last year, sent it off and gt a deluxe V back, same problem. black screen, no beep codes. so i sent the mobo,cpu,ram back for testing and it all wored fine. turned out the OCZ crap psu had killed the p6t, and when i went to use it on the deluxe it didn't have enough power to finish posting. im gunna say test the psu, then RMA the cpu.
Edited by driftingforlife - 4/7/11 at 4:05pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #16 of 30
Quote:
Originally Posted by Neokolzia View Post
I couldn't find the specifics under any of the warranties that I saw but who do I contact about this Intel or Asus, since it was Asus that killed it, but are Intel responsible for the Warranty?
I'd try Intel first as long as your chip is not obviously burnt.
post #17 of 30
Thread Starter 
Quote:
Originally Posted by driftingforlife View Post
i had a p6t go on me last year, sent it off and gt a deluxe V back, same problem. black screen, no beep codes. so i sent the mobo,cpu,ram back for testing and it all wored fine. turned out the OCZ crap psu had killed the p6t, and when i went to use it on the deluxe it didn't have enough power to finish posting. im gunna say test the psu, then RMA the cpu.
I do have a DELL xps downstairs with a 650W power supply so I could give that a whirl, but it is a BTX board does that matter?

I just have doubts that my super awesome amazing Corsair 850 HX (pro series) managed to go.
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
post #18 of 30
if it shorted for a few seconds then it could be the PSU as it should have shut down strait away i belive.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #19 of 30
Quote:
Originally Posted by Neokolzia View Post
I do have a DELL xps downstairs with a 650W power supply so I could give that a whirl, but it is a BTX board does that matter?

I just have doubts that my super awesome amazing Corsair 850 HX (pro series) managed to go.
BTX shouldn't matter. Hope you find the problem soon!
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #20 of 30
Thread Starter 
Quote:
Originally Posted by Klue22 View Post
BTX shouldn't matter. Hope you find the problem soon!
Now is it safe to sort of butt the computers up beside each other without actually moving the PSU to the other machine, or should I still run a grounding wire?
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my i7 860 Fried?