Overclock.net › Forums › AMD › AMD CPUs › I think I hit my limit.
New Posts  All Forums:Forum Nav:

I think I hit my limit.

post #1 of 10
Thread Starter 
Holy cow I've beat my Asus board to death and it keeps on ticking.

Trying to find my max sustainable core speed for the CC I've run into an interesting situation. My C2 955 at 241x16 (3856 MHz) at 1.52v is completely stable if I trust linpack, folding, and prime. CPU gets up to about 58C in linpack, a bit less in the others.

Issue in linpack... was noticing odd drops in the gflops so I hooked up to the killawatt. Idle is typical, 126 watts, but in linpack that rises to about 344 watts. Enter the random drops to 150! Start CPU-Z, and sure enough, it's dropping to x4 multiplier when it gets deep into the cycle.

Something is thermally throttling and I don't think it's the CPU.

So my question is, anyone remember hooking up an oc'd thuban to a killawatt and reading the results? If a 4 GHz thuban will stay under a 200W draw I may have to seriously think about upgrading.

Side note... I guess I'm about at the limit of 4-pin CPU power, eh?
Edited by Iroh - 4/7/11 at 7:42pm
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #2 of 10
Are you sure you turned all the bios options off,
that put the cpu slower when its idling?

Maybe its conflicting with high overclock?
you could try it smile.gif
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #3 of 10
That Asus board has Anti-surge protection in hardware monitor.Disable it,does it help?
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by prescotter;13048443 
Are you sure you turned all the bios options off,
that put the cpu slower when its idling?

Maybe its conflicting with high overclock?
you could try it smile.gif

Will try. Have been running with CnQ to keep degradation at a minimum.
Quote:
Originally Posted by Redwoodz;13048560 
That Asus board has Anti-surge protection in hardware monitor.Disable it,does it help?

Will look for it, but I don't remember seeing that option.
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #5 of 10
Thread Starter 
CnQ/C1E disabled. Does not go to x4 multiplier on idle at all.

There is no anti-surge option anywhere in BIOS. I checked every screen. If it matters I'm sitting on BIOS rev 2002. Hardware monitor only lists cpu and mb temp, cpu/chassis/power fan speed, vcore/3.3v/5v/12v voltage, and q-fan.

Ran the linpack again. Same issue. Falls to 163 watts/x4 multi/964MHz. This is odd... the idle wattage is 171 watts without CnQ before and after test. It's going lower than idle during the test long enough for the CPU to drop 4 degrees C to 54 before rising again.

I suppose I have two real options, use a lower clock with this prescott-wannabe, or use another CPU. I'm guessing that thubans use less power seeing some people stable at or near 4GHz with 1.45v or less. Even though this board has a heatsinked 8+2 VRM setup it seems to have a real power limit.

If a thuban's efficiency would help this issue, I may upgrade; if not, I'll wait for BD and just swap the lot.
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by Iroh;13057196 
CnQ/C1E disabled. Does not go to x4 multiplier on idle at all.

There is no anti-surge option anywhere in BIOS. I checked every screen. If it matters I'm sitting on BIOS rev 2002. Hardware monitor only lists cpu and mb temp, cpu/chassis/power fan speed, vcore/3.3v/5v/12v voltage, and q-fan.

Ran the linpack again. Same issue. Falls to 163 watts/x4 multi/964MHz. This is odd... the idle wattage is 171 watts without CnQ before and after test. It's going lower than idle during the test long enough for the CPU to drop 4 degrees C to 54 before rising again.

I suppose I have two real options, use a lower clock with this prescott-wannabe, or use another CPU. I'm guessing that thubans use less power seeing some people stable at or near 4GHz with 1.45v or less. Even though this board has a heatsinked 8+2 VRM setup it seems to have a real power limit.

If a thuban's efficiency would help this issue, I may upgrade; if not, I'll wait for BD and just swap the lot.


You posted on my thread so you know I have the same issue you have(Or had anyway) I don't know what I did that made it go away but I do know that I reset my bios to default because I was getting pissed and just wanted to start from scratch.. and now it just doesn't do it anymore. Also, I have an Anti-Surge Protection option in my bios and I'm also running an Asus board. Bios Revision 1702, different board though. Even if you had it, I don't think it would make a difference. Mine is currently enabled.. will check on reboot but I'm pretty sure its enabled.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #7 of 10
Thread Starter 
Ah you have a newer version of my board. Mine has the 785G chipset on it.

I only have been having this issue since I tried to push past 3.8 GHz. Anything under that doesn't cause this behavior. These boards really may have a lower electrical current limit than the high-end ones.
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #8 of 10
Hmmm are you going off core temps or cpu temps? Core temps are 10 degrees less than actual temps meaning you could be at 68 and not 58.

Download HWmontior and check the TMPIN0 temps and not the core temps.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 970T @ X6 LAPPED ASUS M4A785TD-V EVO XFX REF HD 6870 (1000/1200/1.26) 2x2gb DDR3 Kingston Vapor-X 1600mhz CL9 
Hard DriveOSMonitorKeyboard
Crucial M4 64gb SSD + 640gb WD Windows 8 x64 22" 1080p LG flatron MS wired 600 
PowerCaseMouse
900w Modular Inwin CM Storm Sentinel 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 970T @ X6 LAPPED ASUS M4A785TD-V EVO XFX REF HD 6870 (1000/1200/1.26) 2x2gb DDR3 Kingston Vapor-X 1600mhz CL9 
Hard DriveOSMonitorKeyboard
Crucial M4 64gb SSD + 640gb WD Windows 8 x64 22" 1080p LG flatron MS wired 600 
PowerCaseMouse
900w Modular Inwin CM Storm Sentinel 
  hide details  
Reply
post #9 of 10
Thread Starter 
It doesn't matter as much with my CPU as other AMD's it seems. When I said 58C in linpack, that was referring to the socket/CPU temp. Core temp at that time was 60C.

They're always within 2-5C of one another and they seem to get closer the hotter it gets. Core temp is always higher than CPU temp.

Honestly I'm not sure which one AMD wants me to look at - when the CPU is first loaded, the core temp goes up faster and the CPU temp catches up in a few seconds; when unloaded, the CPU temp drops like a brick and core temps stay warm for a bit (the CPU temp will drop below 40C before the core temp gets down to 50C). So really, it's a toss-up to what I should be looking at. If the CPU temp is in the socket, then how in the world does it cool off faster being so much farther away from the cooler? Plus it doesn't help that the answer from AMD itself depends on who you talk to there.

Back to the OT...

Linpack always returns stable results even when this weirdness happens. Only the time is extended so GFlops calculated goes down.

This never happened when I only had 2 GB of ram because a full test would only last 21 seconds! Now that the usable memory went from 1300MB or so to about 4800MB, and the pass takes 173 seconds, it gets a whole lot hotter. If I set at say 3000 MB, it sometimes won't happen at all. Definitely a temperature issue, but I'm really not sure if its the board or the chip. Oh well. I need an excuse for a thuban anyway.
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Redwoodz;13048560 
That Asus board has Anti-surge protection in hardware monitor.Disable it,does it help?

The Anti-surge protection is anything above 1.7v on the cpu.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I think I hit my limit.