Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Can't boot (another thread )
New Posts  All Forums:Forum Nav:

Can't boot (another thread )

post #1 of 3
Thread Starter 
So I just assembled this pc, but I noticed something on the pci-e connector of the 6850 direct CU from asus, on one side, on the first gold bar of the pci-e connector, a third of it was like removed, or square cut, I didn't bother with it and started installing and finishing the build. It booted, I got an image, fine! Unfortunately, on the third reboot, I had these infinite long beeps (which, according to the manual, means the graphics card isn't seated properly). So I tried reseating it tons and tons of times, and it still doesn't work. Do you guys think the problem could be that small little gold bar on the card? Once in like 30 reboots it works, but then it fails again. Here's the build, I'm going to try to upload some pics during week-end:

Gigabyte 870a-ud3 2.0
955 BE
hyper 212
g.skill 2x4 GB 1333 CL9
asus direct CU 6850 1gb
corsair tx 750 watts
7200.12 HDD

Still, I'm bringing this build back home, hopefully I can try some other graphics card/components, but what are your thoughts on this?
Main computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 d0 stepping Asus p6t se Xfx hd 4890 g.skill 6gb ddr3-1600 kit 
OSKeyboardPowerCase
Windows 7 64 Saitek Cyborg Corsair tx 750 watts Azza solano 1000 
MouseMouse Pad
Sentinel Ocz technology 
  hide details  
Reply
Main computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 d0 stepping Asus p6t se Xfx hd 4890 g.skill 6gb ddr3-1600 kit 
OSKeyboardPowerCase
Windows 7 64 Saitek Cyborg Corsair tx 750 watts Azza solano 1000 
MouseMouse Pad
Sentinel Ocz technology 
  hide details  
Reply
post #2 of 3
some cards have that....it's normal.....do you have another card to test with?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #3 of 3
Hi Nutriment. As Vlasov said, some graphics cards do have that, but test it in a second PC to see if you have the same problem. If so, the graphics card could be to blame. If not, you can at least look elsewhere for the issue.

Videocardshop.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Can't boot (another thread )