Overclock.net › Forums › Graphics Cards › AMD/ATI › rbe bios oc'ing not working?
New Posts  All Forums:Forum Nav:

rbe bios oc'ing not working?

post #1 of 3
Thread Starter 
hi guys, so i used RBE to "overclock" my 5850, set voltage on the one that was 725mhz before, and all that, so voltage at 1.3 mhz at 1000 on core, and 1250 memory, saved the bios, and flashed it, restart, now gpuz says, 1000 core, and 1250 memory, i run kombuster with afterburner on it says its doing only 725mhz, temps are pretty cool to me, only around 30C, i have liquid cooling so thats why, but i would figure if it was engaging the clocks it would be higher, anybody know what is up???

thanks!, i would use afterburner but it wont let me put my oc up as much as i want, and i have non reference so i cannot change voltage right thru the program, only bios reflashing would, if its even actually doing anything, thanks


info: just ran unigen and as always, i only get 450 pts in it, i got a 955 at 4.0 ghz, and my card thru RBE is oc'd to 1 ghz at 1.3V and 1250 memory, and i only get 450?? and guys with 800 mhz get 600 pts...? somethings wrong big time..
Edited by Octane - 4/7/11 at 9:58pm
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
post #2 of 3
Thread Starter 
anybodyyy, somebody has got to know!
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
post #3 of 3
Thread Starter 
anybody have any ideas? somebody must know what is up.....
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
Custom
(15 items)
 
  
CPUMotherboardGraphicsRAM
amd Fx-8350 4.6 ghz Asrock Fatal1ty 990fx professional series Asus R9 290 Directcu II Gskill 2x4gb sticks ddr3 
Hard DriveOptical DriveCoolingOS
Samsung 840 pro SSD 256GB cheaper LG with lightscribe Liquid Windows 7 ult 64bit 
MonitorKeyboardPowerCase
Acer X233H & samsung syncmaster 170n G15 Corsair TX750W Coolermaster NV690 
MouseAudio
G5 bf2142 ed 5.1 gaming headset by Tritton 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › rbe bios oc'ing not working?