Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Search Not Working
New Posts  All Forums:Forum Nav:

Win7 Search Not Working

post #1 of 5
Thread Starter 
I installed win7 to my first ssd last night and was going crazy disabling stuff, but now when I use the search function in the start menu, it doesn't work as it should.

If I put in user accounts, for example, it pops up. However, msconfig and regedit do not. I have to go to the windows folder and find them manually.

Funny thing is, this didn't start after the first reboot after changes. It started two or three reboots later.

I tried using services.msc to re-enable windows search, but it said the path was invalid. I went and found searchindexer(what the filepath was pointing to) and it was right where it is supposed to be.

Will a couple more reboots fix it?

Is there something else I need to re-enable?
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #2 of 5
If the install was only yesterday then why not re-install Win 7? Could be the simplest method.

It doesn't require being an admin to bring up regedit, does it? The things people can use to cause system damage (incorrectly editing the reg) may be disabled... just a thought and would explain why some things such as 'user accounts' show but others don't.

This might help... check your actual search settings.

http://www.techrepublic.com/blog/win...64?tag=nl.e064
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #3 of 5
Try running "sfc /scannow" from an elevated prompt.
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Plex View Post
Try running "sfc /scannow" from an elevated prompt.
What does that do?
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by makecoldplayhistory View Post
If the install was only yesterday then why not re-install Win 7? Could be the simplest method.
I'll do so if I can't get it fixed quickly this afternoon. This build is for my dad, and I have a 2600K NIB, so I can't waste too much time on this can I?

Quote:
Originally Posted by makecoldplayhistory View Post
It doesn't require being an admin to bring up regedit, does it? The things people can use to cause system damage (incorrectly editing the reg) may be disabled... just a thought and would explain why some things such as 'user accounts' show but others don't.
regedit is not disabled, it isn't coming up in the search field. I can open it if I go to c:\\windows.

Quote:
Originally Posted by makecoldplayhistory View Post
This might help... check your actual search settings.

http://www.techrepublic.com/blog/win...64?tag=nl.e064
If I go and tinker with these options it may trigger whatever I've disabled. Good point.
Edited by PARTON - 4/8/11 at 6:07am
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Search Not Working