Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 won't OC
New Posts  All Forums:Forum Nav:

6950 won't OC

post #1 of 21
Thread Starter 
Just got it this week and have had some problems playing with some of the hacks. Had trouble with unlocking the shaders but sorted it out with driver reinstall. Tried the CCC registry hack and finally got that working. The problem is this card locks up in games if I set it over 810. Doesn't seem to matter with shaders locked or unlocked. Went back to everything default and 815 locks up. Using 11.3 CCC, temps are good for stock cooler,low to mid 60's load and even tried Afterburn. You guys have any ideas or did I just get unlucky and have the only 6950 that tops out at a 10 Mhz OC.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #2 of 21
That would suck if you were truly that unlucky, Have you tried flashing it to a 6970 yet?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #3 of 21
Thread Starter 
Didn't want push my luck with the memory so I just did a shader unlock.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #4 of 21
Quote:
Originally Posted by jameskelsey View Post
Didn't want push my luck with the memory so I just did a shader unlock.
Meh just flip the switch to your second bios and give it a flash, if it doesnt work just flash it back.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #5 of 21
flip the switch back so you can boot off of default bios. uninstall/reinstall drivers to make sure nothing is wrong there. run some OC tests on stock bios. something may be up with your image.

for me... shader unlock bios, 6970 bios & stock bios have all been stable at 920/1375mhz 1.175V. Having the extra shaders shouldn't make a difference in stability.
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
post #6 of 21
Did you try upping the voltage in MSI AB?
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 - [3.1GHz] Asus M4A78LT-M Sapphire Radeon HD 7850 @stock Kingston HyperX 2x2GB 
Hard DriveCoolingOSKeyboard
1x 1TB HDD & 2x 100GB SSDs RAID0 Scythe Katana 4 Win 7 64bit Logitech K200 
PowerCaseMouse
Corsair TX850W Chieftec Design TT Theron 
  hide details  
Reply
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 - [3.1GHz] Asus M4A78LT-M Sapphire Radeon HD 7850 @stock Kingston HyperX 2x2GB 
Hard DriveCoolingOSKeyboard
1x 1TB HDD & 2x 100GB SSDs RAID0 Scythe Katana 4 Win 7 64bit Logitech K200 
PowerCaseMouse
Corsair TX850W Chieftec Design TT Theron 
  hide details  
Reply
post #7 of 21
Thread Starter 
Quote:
Originally Posted by compudaze View Post
flip the switch back so you can boot off of default bios. uninstall/reinstall drivers to make sure nothing is wrong there. run some OC tests on stock bios. something may be up with your image.

for me... shader unlock bios, 6970 bios & stock bios have all been stable at 920/1375mhz 1.175V. Having the extra shaders shouldn't make a difference in stability.
It's back to the stock BIOS. Can't remember if I already tried on the second BIOS,will try latter. Every time I made changes I uninstalled and reinstalled the drivers.

Tried upping the power control in CCC but I wouldn't think I needed any voltage increases for 15 Mhz.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #8 of 21
Quote:
Originally Posted by jameskelsey View Post
It's back to the stock BIOS. Can't remember if I already tried on the second BIOS,will try latter. Every time I made changes I uninstalled and reinstalled the drivers.

Tried upping the power control in CCC but I wouldn't think I needed any voltage increases for 15 Mhz.
Shouldn't, Im @ 950/1450 with stock 6970 voltages.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by Davidsen View Post
Did you try upping the voltage in MSI AB?
^This

When I first got my 6950 I flashed it to the 6970 BIOS and was having a few issues with stability. Checked Hardware Monitor and GPU-z and realized I forgot to change my voltage settings. I increased it to .950v and everything seems to be working fine so far. You can also set your Power Control Settings in CCC to +20%, which should help out as well.
post #10 of 21
Try flashing to a 6970 BIOS and see if that fixes anything. You might need more voltage (1.175V I think for the 6970?). I'm running my flashed 6950 at 950/1450 stable in anything I throw at it with 1.175V (stock 6970 voltage).

If it fails just use the BIOS switch feature.
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 won't OC