Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 Defective?
New Posts  All Forums:Forum Nav:

GTX 460 Defective?

post #1 of 4
Thread Starter 
I have posted the following problem on another website, but was getting no good answers. Hoping people here are more knowledgeable.

I have just started to have problems with my computer. Don't know if it's because of the GPU (Sparkle GTX 460 768MB), but I have an inkling that it is.

The problem started after I ran the FurMark Benchmark test. Highest temp reached was 68 degrees Celsius. I then played some Super Meat Boy, but about 10 minutes in, a beep was heard and the game froze/error message was displayed. Little later, I was playing Batman Arkham Asylum, but at some point, it gave me an error and said that the program had to quit. I still thought nothing of it, and decided just to do something else, so I opened up Chrome, and the screen was showing sideways artifact-like lines (don't know how to describe it :[ ) Anyway, I'd try opening up Chrome several more times, and it kept getting errors and I had to quit the program. On internet explorer, I couldn't see the images. They were all full of those artifact-like lines. And then it'd display error and quit.

I decided then to restart the computer. I tried out the browsers and it worked great. Then, I started playing Batman again, and within minutes of playing, it displayed an error (BM had to quit or something or that sort), and the program quit. When I then tried the browsers, it would keep giving me errors.

So... Might my problem be with my graphics card? Or RAM? And could running the benchmark test have somehow compromised the hardware? Also, if defective, is it possible for me to get an RMA on it?

My other components:

AMD Athlon II X3 450 3.6 GHz OC,
Antec EarthWatts Green 500W,
Corsair XMS3 1600 2x2GB
post #2 of 4
have you overclocked the 460 at all?
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #3 of 4
Thread Starter 
I've OC'ed it for a day using EVGA Precision. I just went back to default after couple hours. This was couple weeks ago.

Edit: Also, I've tried playing Batman and SMB right now, and everything was okay. As usual, Batman kind of lags between gameplay. Perhaps this is normal, maybe it isn't. But, maybe the GPU was just overheated yesterday due to the benchmark test?
Edited by manbearcolts - 4/8/11 at 12:37pm
post #4 of 4
It shouldn't be overheating at only 68 degrees Celsius. Mine reached up to 82 degrees Celsius when running the furmark test and had no problems running. Does your MOBO support onboard graphics? If it does, you can try taking out the card and see if you are still getting this problem. If it doesn't, then it's the card's problem.
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
Overclocked™©
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 650 3.6GHz Gigabyte H55M-S2 Palit GTX 460 Sonic OC 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB Samsung 22x Windows 7 Home Premium 64bit Samsung BX 2031 
KeyboardPowerCaseMouse
Razer Lycosa Seasonic S12II 620W CM Elite 430 Powerlogic GMX-5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 Defective?