Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Another port forwarding thread
New Posts  All Forums:Forum Nav:

Another port forwarding thread

post #1 of 13
Thread Starter 
Finally got my new connection and router a couple of days ago. Setting up things up but the ports aren't opening!

Here are the pictures of my configuration of the ports.





I have Comodo disabled, Avira disabled, windows firewall disabled AND the router's firewall disabled. I've checked on 3 sites already and they are all telling me my ports are closed!
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
post #2 of 13
Have you forwarded it to your computer (IP), i cant see a local ip there 192.168.*.*

If you install teamviewer i can do it for you, if you cant find the setup there.
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
Have you forwarded it to your computer (IP), i cant see a local ip there 192.168.*.*
I assigned it to the PC. It doesn't need a specific IP just to which connected device. (Pee-sea)
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
post #4 of 13
have you got a port exception on windows ?

even tho windows firewall off - i think it can still block


^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
have you got a port exception on windows ?

even tho windows firewall off - i think it can still block


Ok I opened all ports inbound and outbound, both TCP and UDP. Still the same problem
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by __Pat__ View Post
Ok I opened all ports inbound and outbound, both TCP and UDP. Still the same problem
im convinsed its the router i dont like the way its set out, can you not to foward ports to ips?
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #7 of 13
Enable UPNP? You never know.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
im convinsed its the router i dont like the way its set out, can you not to foward ports to ips?
You can. "Assign a game or application to a local network device"
But instead of choosing an IP you choose a connected device.
It's shown in the second picture.

Edit: I had UPNP enabled. I disabled it because I thought it was the one causing the problem
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
post #9 of 13
I don't think UPNP is going to fix it. Steps I'd take--

Disable windows firewall. It sucks and if you're behind a router it's unnecessary anyway.
start->run->services.msc, stop it and set it to to disabled.

Set the ip address manually, or if you can't then double check the router's ip against yours-- start->run->cmd "ipconfig" (no quotes).

edit- just a thought, Have you set a static ip? If so, are the first 3 numbers the same as the router's?
Edited by Traches - 4/8/11 at 12:58pm
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Traches View Post
I don't think UPNP is going to fix it. Steps I'd take--

Disable windows firewall. It sucks and if you're behind a router it's unnecessary anyway.
start->run->services.msc, stop it and set it to to disabled.

Set the ip address manually, or if you can't then double check the router's ip against yours-- start->run->cmd "ipconfig" (no quotes).

edit- just a thought, Have you set a static ip? If so, are the first 3 numbers the same as the router's?
It doesn't offer static IP. But I did put "Always use same IP address"

I tried putting the IP address of the PC directly.
The router IP is 192.168.1.254
PC: 192.168.1.64

I disabled the firewall from the services as well.. Sigh.. I give up...
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
Lala
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-750 @ 3.00GHz Intel DP55WB Sapphire HD 5870 @ 950/1200 1.212V Kingston 2x2GB DDR3 1333.3 
Hard DriveOSMonitorPower
1TB WD Black, 1TB WD Green Win 7 Ultimate 64 bit Samsung P2370H Thermaltake ToughPower 750W 
Case
Thermaltake M9 Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Another port forwarding thread