Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 1gb problems with 1.5v ram ?
New Posts  All Forums:Forum Nav:

6950 1gb problems with 1.5v ram ? - Page 4

post #31 of 38
Thread Starter 
I have my fingers crossed!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #32 of 38
OP sounds like a un-experienced user with an unstable overclock... not a GPU problem at all..
post #33 of 38
Thread Starter 
Quote:
Originally Posted by CL3P20 View Post
OP sounds like a un-experienced user with an unstable overclock... not a GPU problem at all..
had this problem when I had my cpu at stock settings.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #34 of 38
seems very odd.. does the GPU produce issues in another generation computer? ie- AM3/775 or 1156/1336..do you have anyway of testing it in another system yet?
post #35 of 38
Same problem here, but with sapphire. Memtest crashes with that videocard. If I change it everything OK
post #36 of 38
try going into the bios on the mobo an disabling "memory remap" function...see if it helps
post #37 of 38
Any updates man?
post #38 of 38
Thread Starter 
and the negative feedback of this cards keeps appearing at newegg.com
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 1gb problems with 1.5v ram ?