Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › The application has failed to start...
New Posts  All Forums:Forum Nav:

The application has failed to start...

post #1 of 3
Thread Starter 
OK, so I noticed that my keyboard hotkeys weren't working and realised that it was because Logitech SetPoint wasn't running, so I tried to start it up, and got an error saying "the application has failed to start because its side-by-side configuration is incorrect." I tried uninstalling it and installing the latest version straight from Logitech's site, but the same thing happened when I tried to start it after installation.

I forgot about it for a bit until I tried to open a MS Office program, when I got a different error. I repaired the Office install using my disc and now I get the side-by-side configuration error when starting any Office program.

It's MS Office 2010 Professional Plus x64, and the full error is:
Quote:
C:\\Program Files\\Microsoft Office\\Office14\\WINWORD.EXE (although it happens with Word, Publisher, Access, all the programs)

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.
Anyone got any ideas?

Thanks
post #2 of 3
Did you follow the steps provided in the error?
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
post #3 of 3
System restore?
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › The application has failed to start...