Overclock.net › Forums › AMD › AMD - General › Having restart issues if trying to enter bios
New Posts  All Forums:Forum Nav:

Having restart issues if trying to enter bios

post #1 of 4
Thread Starter 
Whenever I try to enter the bios screen my computer powers on for like 5 seconds then restarts it keeps doing it until I completely turn off my pc using the switch on the psu. Weird thing is it keeps running fine if I don't try to go into bios. I tried updating bios and tried older versions plus I even reset my cmos and what not. I don't know what else to do..(Sorry if this is the wrong place to post this)
Edited by Heimsgard - 4/8/11 at 5:36pm
post #2 of 4
unplug all usb devices
if it still doesnt enter bios, try removing all pci cards (except video card)
if its till fails, remove all ram and try with 1 dimm in slot 1

edit:
is your ram 3x2g set or a 2x2 set and 2x1 set?
post #3 of 4
Thread Starter 
Quote:
Originally Posted by ffejrxx;13054742 
unplug all usb devices
if it still doesnt enter bios, try removing all pci cards (except video card)
if its till fails, remove all ram and try with 1 dimm in slot 1

Alright I will try that and report back.
Oh I haven't changed it yet I went back to 4gb 2x2gb. Put my other 2gb in another computer.
The usb thing didn't work now to remove all pci cards except video of course..
Edited by Heimsgard - 4/8/11 at 5:56pm
post #4 of 4
Thread Starter 
I think my computer was crashing because of my video card. I am now using onboard video.. And so far no problems. With my video card my video kept disappearing..
Edited by Heimsgard - 4/8/11 at 8:21pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Having restart issues if trying to enter bios