Overclock.net › Forums › AMD › AMD CPUs › Just did my first OC, but clock speed dropped back to original?
New Posts  All Forums:Forum Nav:

Just did my first OC, but clock speed dropped back to original?

post #1 of 37
Thread Starter 
I had my PC on for 5 minutes and my 965 BE multiplier at 18x, and then it just reverted to 17x. My CPU cooler is excellent, and I am only at 35 degrees idle. Why did this happen? Did I do something wrong?
post #2 of 37
Have you tried running a stress test? Maybe you're being throttled. Run prime95 or something and watch the CPU clock to see if it jumps back up.

You have the same board as me
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 37
Thread Starter 
Quote:
Originally Posted by railfan844 View Post
Have you tried running a stress test? Maybe you're being throttled. Run prime95 or something and watch the CPU clock to see if it jumps back up.

You have the same board as me
Don't you just hate the board so much? :3

And it didn't work. Still shows 3.4GHz instead of 3.6GHz. Did I do something wrong?
post #4 of 37
yeah it does that, dont worry, once you run a stress test you'll see the overclock in all it's glory!!!!
Hyperspeed
(14 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 965 4.11 ghz asus m4a785td-v evo His radeon hd 5770 turbo 1gb ddr5 ice q edition 4 gb patriot sector 5 series ddr3 1600 mhz 
Hard DriveOptical DriveCoolingOS
SSD: Ocz agility 2 40 HD: western digital caviar 2 samsung dvd-r Corsair H50 Push/Pull windows 7 32-bit 
MonitorPowerCaseMouse
hp lcd ultra 750 watt NZXT M59-001BK M59 Gaming Mid Tower Case asus usb optical 
Mouse Pad
Nintendo 
  hide details  
Reply
Hyperspeed
(14 items)
 
  
CPUMotherboardGraphicsRAM
phenom x4 965 4.11 ghz asus m4a785td-v evo His radeon hd 5770 turbo 1gb ddr5 ice q edition 4 gb patriot sector 5 series ddr3 1600 mhz 
Hard DriveOptical DriveCoolingOS
SSD: Ocz agility 2 40 HD: western digital caviar 2 samsung dvd-r Corsair H50 Push/Pull windows 7 32-bit 
MonitorPowerCaseMouse
hp lcd ultra 750 watt NZXT M59-001BK M59 Gaming Mid Tower Case asus usb optical 
Mouse Pad
Nintendo 
  hide details  
Reply
post #5 of 37
Thread Starter 
Quote:
Originally Posted by tha808evangelist View Post
yeah it does that, dont worry, once you run a stress test you'll see the overclock in all it's glory!!!!
Just ran Prime95 and it was still at 3.4GHz . Lemme try restarting my PC.
post #6 of 37
It's the power saving feature, I believe for AMD it's called Cool & Quiet from what I remember. When you fire up a stress test your core clock will jump up to what you clocked it to in the BIOS.

You can also disable Cool & Quiet in the BIOS. I personally don't find a need for it. Some really care about energy saving, though.

Quote:
Originally Posted by ComradeNF View Post
Just ran Prime95 and it was still at 3.4GHz . Lemme try restarting my PC.
Heh, you sure you applied your changes before you exited the BIOS? Bump the multi back up to 18x, f10, save and exit.
post #7 of 37
Let's see here, either a failed OC and the board reset to default.
2. You're seeing the multiplier jump because of the AMD's equivalent of Intel Speed Step (I don't know the name for it for AMD).
3. Idle temps don't matter, load temps do.
post #8 of 37
Did you save the bios settings?
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #9 of 37
Thread Starter 
Quote:
Originally Posted by robbo2 View Post
Did you save the bios settings?
Yeah, I did. And I timed it this time too. 1 minute and 7 seconds after booting into Windows, clock speeds decreased from 3.6GHz to 3.4GHz, on stock voltage. Tried running a stress test and it still only shows 3.4GHz. Any other reasons as to why this is happening?
post #10 of 37
What is only showing 3.4Ghz? Tell us what programs you're using for monitoring and checking clocks etc. Use CPUz please.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Just did my first OC, but clock speed dropped back to original?