Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro turbo mode not working?
New Posts  All Forums:Forum Nav:

P8P67 Pro turbo mode not working? - Page 4

post #31 of 38
Just a thought. Have you checked the Power Saving settings in windows? I had a similar issue (stuck at 3.4GHz) when I set power-saving to "High Performance".

If you're in High Performance mode try switch back to "Balanced" and the go to advanced settings and change the settings as needed. Mainly setting "turn HDD off" to Never.
Computron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus P8P67-PRO EVGA GTX560ti Corsair Vengeance LP 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB + Seagate 1TB LG DVD-RW Multi Windows 7 64-bit Samsung 2333T 
PowerCase
Tagan ITZ-700 Antec Three-Hundred 
  hide details  
Reply
Computron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus P8P67-PRO EVGA GTX560ti Corsair Vengeance LP 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB + Seagate 1TB LG DVD-RW Multi Windows 7 64-bit Samsung 2333T 
PowerCase
Tagan ITZ-700 Antec Three-Hundred 
  hide details  
Reply
post #32 of 38
Thread Starter 
No dice there either.
post #33 of 38
Have you tried clearing the CMOS with the jumper? The instructions are in the motherboard manual.

Removing the battery without doing anything else is NOT the proper method.

I've used computers with CMOS clear jumpers for over 15 years, and the jumper *always* works.

Just make sure the power supply is turned off, or unplugged, so there is no +5vsb voltage going to the motherboard, power the computer off, leave the clear cmos jumper set to clear for 30 seconds, set the jumper back to normal, turn back on the power supply, and you're good to go.

Any remaining issues are definitely a hardware/bios fault on the board, and in that case, hope the RMA goes smoothly.

Quick search found one person who was having problems due to a short, and another having problems because the RESET jumper block was on the wrong pins.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #34 of 38
Thread Starter 
I removed the battery AND unplugged the PSU at the time. Does the same thing.

I've never moved any jumpers, so that's not an issue.

However, I may have suffered a short with this board before. I believe that was the root cause of my system failure last weekend, but I could never pin that down.
post #35 of 38
Thread Starter 
I've suddenly had a thought. I set turbo freq to be controlled by the OS... but:



I'll see what manually setting it does.
post #36 of 38
Thread Starter 
Quote:
Originally Posted by AdmiralThrawn View Post
I've suddenly had a thought. I set turbo freq to be controlled by the OS... but:

snip

I'll see what manually setting it does.
I uninstalled all eight 'processors', and windows reinstalled drivers automatically, now overclocking works right! Yay!
post #37 of 38
I realize this is an old post, but I had the same problem and found a solution which might benefit someone in the hunt. I have the P8P67 with an i7 2600k running Windows 7.

Solution summary: Make sure that 'Number of processors' check box is not ticked in msconfig/Boot(tab)/Advanced Options...(button).

I recently noticed my Turbo mode was not kicking in past 3400 even though bios settings were all initially configured correctly and working when I built the system (OC'd to 4400). Tried many many things, (bios updates, playing with the settings, etc. etc.) but it turned out to be a setting in msconfig that was causing me grief. Sometime after I had successfully overclocked, I had gone into msconfig, the 'Boot' tab, 'Advanced Options' button and I ticked the 'Number of processors' box and chosen 4. The i7 2600k does have 4 cores, but each core can have a virtual core making the OS think it effectively has a total of 8 cores. Somehow, by telling Windows 7 that there were only 4 cores, it was screwing with the Turbo Mode. Anyhow, removing the check box for the 'Number of processors' fixed my problem... i.e. Turbo Mode now kicks in correctly to my 4400 MHz OC when under load. Hope this helps you!

(Originally I found that turning off hyperthreading in the BIOS got the turbo mode working again. However, who wants a 2600k without hyperthreading?... so after some more investigating I found the msconfig solution.)
post #38 of 38
I realize this is an old post, but I had the same problem and found a solution which might benefit someone in the hunt. I have the P8P67 with an i7 2600k running Windows 7.

Solution summary: Make sure that 'Number of processors' check box is not ticked in msconfig/Boot(tab)/Advanced Options...(button).

I recently noticed my Turbo mode was not kicking in past 3400 even though bios settings were all initially configured correctly and working when I built the system (OC'd to 4400). Tried many many things, (bios updates, playing with the settings, etc. etc.) but it turned out to be a setting in msconfig that was causing me grief. Sometime after I had successfully overclocked, I had gone into msconfig, the 'Boot' tab, 'Advanced Options' button and I ticked the 'Number of processors' box and chosen 4. The i7 2600k does have 4 cores, but each core can have a virtual core making the OS think it effectively has a total of 8 cores. Somehow, by telling Windows 7 that there were only 4 cores, it was screwing with the Turbo Mode. Anyhow, removing the check box for the 'Number of processors' fixed my problem... i.e. Turbo Mode now kicks in correctly to my 4400 MHz OC when under load. Hope this helps you!

(Originally I found that turning off hyperthreading in the BIOS got the turbo mode working again. However, who wants a 2600k without hyperthreading?... so after some more investigating I found the msconfig solution.)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro turbo mode not working?