Overclock.net › Forums › Intel › Intel CPUs › Windows detects wrong speed but CPU-z doesn't?
New Posts  All Forums:Forum Nav:

Windows detects wrong speed but CPU-z doesn't?

post #1 of 8
Thread Starter 
Anyone know what the reason for this might be:

windows_crap.png

According to my BIOS, it says that my BIOS speed is 3.8GHz but the OS speed is 4GHz ( my multiplier is colored yellow ).

What's my actual speed here?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #2 of 8
turbo boost on? in which case its 3.8 unless under load
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #3 of 8
Because windows is dumb to that, it does the same thing for all.
Hence we use CPU-z and not windows.
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #4 of 8
Thread Starter 
I don't use Turbo Boost.

@Doom, okay, as I figured then. Nothing to care about. It's a bit annoying though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by frW;13059262 
I don't use Turbo Boost.

@Doom, okay, as I figured then. Nothing to care about. It's a bit annoying though.

Agreed, last time that worked properly was XP 64 for me (skipped Vista totally).

When you say BIOS do you mean the speed you set in the BIOS or just what windows is gleaning of the BIOS at start up ?
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #6 of 8
that's because window can only detect up to 21 multiplier, and you have 25 multipler. just use cpu-z
my pc is the same window is detecting my overclocking 4.2ghz and i have 4.5ghz in cpu-z
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Doom;13059278 
Agreed, last time that worked properly was XP 64 for me (skipped Vista totally).

When you say BIOS do you mean the speed you set in the BIOS or just what windows is gleaning of the BIOS at start up ?

When my computer starts up and bios is initating it says "BIOS speed 24*160 = 3.8GHz" and "OS Speed 25*160 = 4.0GHz".

Quote:
Originally Posted by renaldy;13059290 
that's because window can only detect up to 21 multiplier, and you have 25 multipler. just use cpu-z
my pc is the same window is detecting my overclocking 4.2ghz and i have 4.5ghz in cpu-z

Thanks, that explains it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #8 of 8
I have the same problem with windows 7 64bit ultimate and I swear I saw someone's screenshot with 2600k OC'ed and Windows show the actually speed q_Q
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700K Gigabyte Aorus Z270X Gaming 7 Gigabyte Aorus 1080ti Xtreme Edition Gigabyte Aorus 1080ti Xtreme Edition 
RAMHard DriveHard DriveCooling
CMD64GX4M4C3000C15 Samsung 960 Pro 512GB Crucial MX300 1050GB Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Professional 64bit Eizo CG277 Filco Majstictouch 2 Ninja Corsair AX1200i 
CaseMouseMouse PadAudio
Corsair 750D Logitech G502 Steelseries 9HD Antelope Audio Zen Tour 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700K Gigabyte Aorus Z270X Gaming 7 Gigabyte Aorus 1080ti Xtreme Edition Gigabyte Aorus 1080ti Xtreme Edition 
RAMHard DriveHard DriveCooling
CMD64GX4M4C3000C15 Samsung 960 Pro 512GB Crucial MX300 1050GB Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Professional 64bit Eizo CG277 Filco Majstictouch 2 Ninja Corsair AX1200i 
CaseMouseMouse PadAudio
Corsair 750D Logitech G502 Steelseries 9HD Antelope Audio Zen Tour 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Windows detects wrong speed but CPU-z doesn't?