Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Installed NBR ... windows7 gone HELP!!
New Posts  All Forums:Forum Nav:

Installed NBR ... windows7 gone HELP!!

post #1 of 3
Thread Starter 
So about two days ago, I got bored and decided I wanted a diff OS on my netbook/notebook (m11x), something a little easier on the eyes, it was running a basic dual boot with BT4 and windows7 going thru the grub, worked fine, got a little bored of bt4 and wanted to try Ubuntu's Netbook Remix.

got rid of bt4 , used bcd(iirc) to restore the mbr or w/e to boot into windows, everything was fine and so I continued to install Ubuntu, installed it, got the drivers working (wifi, gpu, etc), now when i start the laptop it just boots straight into Ubuntu.

i deleted the oem backup partition to have a little more space for Ubuntu, and I wasn't using it really, I guess that's where the boot stuff was at for Win7, this isn't my first Ubuntu install, and i have had some issues before with reinstalling grub, Ive tried to set a boot flag on the other partitions and sudo update-grub , but nothing , can you guys help me out, thank you very much in advanced .

P.S. the Windows partition is still there intact with all y files i guess i just need to rewrite the mbr and then install grub again
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
post #2 of 3
1) Insert Windows DVD
2) Boot to it
3) Choose 'Repair'

Should restore it to a functional state.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 3
Thread Starter 
no cd drive on this, created a usb windows repair disk, ran the repair, popped up when i updated the grub, rebooted and chose windows and got me into some alienware repair utility menu, changed the boot flags around from some random 4mb partition (alienware tool) to the other main partition and ran the repair disk again and when i ran probeos it popped up, updated grub and it worked this time around, YEAH!, thanks a lot people
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Installed NBR ... windows7 gone HELP!!