Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Server reports problem with unit
New Posts  All Forums:Forum Nav:

Server reports problem with unit

post #1 of 5
Thread Starter 
Hey all,

I just started folding on the SMP client. So, I finished my first WU with the SMP (I've sent in a bunch of GPU WU's, but this is my first CPU completed.)

However, the WU wasn't accepted by the server? The server said there was a "problem with unit." The client then just started to download a new core.

Here is my log file with the requisite info:

Quote:
[16:18:59] Completed 495000 out of 500000 steps (99%)
[16:24:38] Completed 500000 out of 500000 steps (100%)
[16:24:39] DynamicWrapper: Finished Work Unit: sleep=10000
[16:24:49]
[16:24:49] Finished Work Unit:
[16:24:49] - Reading up to 3707088 from "work/wudata_01.trr": Read 3707088
[16:24:49] trr file hash check passed.
[16:24:49] edr file hash check passed.
[16:24:49] logfile size: 70268
[16:24:49] Leaving Run
[16:24:49] - Writing 3812916 bytes of core data to disk...
[16:24:50] Done: 3812404 -> 3525182 (compressed to 92.4 percent)
[16:24:50] ... Done.
[16:24:51] - Shutting down core
[16:24:51]
[16:24:51] Folding@home Core Shutdown: FINISHED_UNIT
[16:24:54] CoreStatus = 64 (100)
[16:24:54] Sending work to server
[16:24:54] Project: 7143 (Run 0, Clone 71, Gen 18)


[16:24:54] + Attempting to send results [April 9 16:24:54 UTC]
[16:25:00] - Server reports problem with unit.
[16:25:00] - Preparing to get new work unit...
[16:25:00] Cleaning up work directory
[16:25:00] + Attempting to get work packet
[16:25:00] Passkey found
[16:25:00] - Connecting to assignment server
[16:25:00] - Successful: assigned to (128.143.199.96).
[16:25:00] + News From Folding@Home: Welcome to Folding@Home
I've tried using the "-send all" flag, but it just exits the client immediately:

Quote:
# Windows CPU Console Edition #################################################
################################################## #############################

Folding@Home Client Version 6.34

http://folding.stanford.edu

################################################## #############################
################################################## #############################

Launch directory: D:\\Program Files 2\\SMP Folding
Executable: D:\\Program Files 2\\SMP Folding\\FAH6.34-win32-SMP.exe
Arguments: -send all

[17:07:46] - Ask before connecting: No
[17:07:46] - User name: snip
[17:07:46] - User ID: snip
[17:07:46] - Machine ID: 1
[17:07:46]
[17:07:47] Loaded queue successfully.
[17:07:47] Attempting to return result(s) to server...

Folding@Home Client Shutdown.
Any ideas? Thanks, Lazu.
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
post #2 of 5
Thread Starter 
Hello, I've also downloaded and used the "qd.exe" program, and here is the information which that program provided:

Quote:
D:\\Program Files 2\\SMP Folding>qd.exe
qd released 5 April 2011 (fr 084)
qd executed Sat Apr 09 13:38:41 Eastern Daylight Time 2011 (Sat Apr 09 17:38:41
UTC 2011)
Queue version 6.00
Current index: 2
Index 3: empty
Index 4: empty
Index 5: empty
Index 6: empty
Index 7: empty
Index 8: empty
Index 9: empty
Index 0: empty
Index 1: finished 585.00 pts (28.064 pt/hr, 677.73 ppd) 4.61 X min speed
bonus pts: 2263.28 (109.252 pt/hr, 2622.05 ppd); bonus factor: 3.87; kfactor:
3.23
server: 128.143.199.96:8080; project: 7143
Folding: run 0, clone 71, generation 18; benchmark 0; misc: 500, 200, 12 (be)
issue: Fri Apr 08 15:41:56 2011; begin: Fri Apr 08 15:34:10 2011
end: Sat Apr 09 12:24:54 2011; due: Tue Apr 12 15:34:10 2011 (4 days)
preferred: Mon Apr 11 05:58:10 2011 (2 days)
core URL: http://www.stanford.edu/~pande/Win32/x86/Core_a3.fah (V2.27)
core number: 0xa3; core name: GRO-A3
CPU: 1,687 Pentium II/III; OS: 1,0 Windows
smp cores: 4; cores to use: 4
memory: 8175 MB
client type: 3 Advmethods
assignment info (be): Fri Apr 08 15:33:10 2011; 95A49FE9
CS: 130.237.165.141; P limit: 524286976
<<SNIP>>
work/wudata_01.dat file size: 1771277; WU type: Folding@home
Index 2: folding now 585.00 pts
server: 128.143.199.96:8080; project: 7135
Folding: run 0, clone 10, generation 48; benchmark 0; misc: 500, 200, 12 (be)
issue: Sat Apr 09 12:33:03 2011; begin: Sat Apr 09 12:25:08 2011
due: Wed Apr 13 12:25:08 2011 (4 days)
preferred: Tue Apr 12 02:49:08 2011 (2 days)
core URL: http://www.stanford.edu/~pande/Win32/x86/Core_a3.fah (V2.27)
core number: 0xa3; core name: GRO-A3
CPU: 1,687 Pentium II/III; OS: 1,0 Windows
smp cores: 4; cores to use: 4
flops: 1061710191 (1061.710191 megaflops)
memory: 8175 MB
client type: 3 Advmethods
assignment info (be): Sat Apr 09 12:24:10 2011; 95A5C435
CS: 130.237.165.141; P limit: 524286976
<<SNIP>>
work/wudata_02.dat file size: 1773287; WU type: Folding@home
Average download rate 253.182 KB/s (u=2); upload rate 587.786 KB/s (u=1)
Performance fraction 0.782859 (u=1)
Average pph: 28.064, ppd: 673.52, ppw: 4714.7, ppy: 245998
Average bonus pph: 109.252, ppd: 2622.05, ppw: 18354.4, ppy: 957679
Average alternate pph: 28.239, ppd: 677.73, ppw: 4744.1, ppy: 247535
Average alternate bonus pph: 109.252, ppd: 2622.05, ppw: 18354.4, ppy: 957679

D:\\Program Files 2\\SMP Folding>
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
post #3 of 5
Delete the client and everything then redownload it again. See if that fixes it.
post #4 of 5
Thread Starter 
hmm, I might try that soon, but I don't want to lose the WU I've completed.

I think I'm coming a bit closer to a conclusion -- it seems the server I've been assigned (it's evidenced in the qd output above) is on "Standby" and not accepting connections. I'm going to wait a bit and see if it comes off standby. That may be the problem. Or not haha.

Any other thoughts?
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 EVGA GTX 580 8 GB G.Skill 1333 
Hard DriveOptical DriveOSKeyboard
Intel X25M SSD ASUS DRW-24B1ST Windows 7 64 Bit Logitech G510 
PowerCaseMouse
Corsair TX750 HAF 932 Logitech G500 
  hide details  
Reply
post #5 of 5
Gave the server time to wake. Someone at the IT centre in Stanford should wake up soon and give it a kick. If not, reinstall the client. It shouldnt take long to get going again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Server reports problem with unit