Overclock.net › Forums › Graphics Cards › NVIDIA › Thinking of becoming a FORMER ATI user...
New Posts  All Forums:Forum Nav:

Thinking of becoming a FORMER ATI user... - Page 6

post #51 of 57
Quote:
Originally Posted by AndretheGiant View Post
Seriously, when you post...please post something relevant with either advice or some type of quantitative insight (i.e. - benchmarks, statistics, etc.), instead of just reading the initial post and assuming I'm an idiot who doesn't know how to install a graphics card. If you read, you'll see I've done many driver wipes, that my current install of Windows 7 is a clean install onto an SSD I got 3 months ago, and all of this wonderful bashing that I'm getting from people still isn't resolving anything.

I've posted two blue screen error codes I've gotten so far in this thread (the initial one, and the one I stated in a recent previous post). So if you are going to come in here and talk smack, put up or shut up. Any dork with a computer can come in here and call something an ID10T error because someone finds their beloved chipset preference to be sub-par or ill-planned. If you can offer some sound advice, I'll stand corrected and retract my statement...but so far it's looking like it will stand.
Alright, well what if you try a fresh install of windows 7 on a seperate hard drive, take the SSD out and dont worry about it for a little while. I have once had a perfectly working install go balls up in the first week. All I did was install my programs. So if you would like to change to nvidia go ahead, their newer cards are really really nice, but if its because your windows installation is buggered you will probably want to rip your hair out when with your new card it still cracks it. It may well be the ATI/AMD problem, but to me it looks like instability as someone above said or a stuffed windows install. Good luck though.

EDIT, by the way your motherboard will run crossfire fine, two slots at x8 is plenty, ask anyone else, and the nvidia chipset boards for AMD are a little outdated now.

EDIT 2: is that fresh install 3 months old? or is it a fresh install on a drive you have had for 3 months? sorry, bit slow
Edited by Bkpizza - 4/16/11 at 12:35am
post #52 of 57
check your RAM run MEMTEST86+
AND super pi AND hyper pi

I blamed this type of thing on a new video card quite some time ago and it ended up being BAD RAM that even tested ok - except I would get seldom random errors in super pi.

Even if everything tests fine still get some known good ram to test in your system you might be glad you did.
Edited by Killam0n - 4/16/11 at 12:09am
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #53 of 57
Thread Starter 
Quote:
Originally Posted by Redwoodz View Post
That is a failed memory BSOD,which can be caused by just about everything in your PC.Also the atikmdag.sys is a overclock fail 99% time.
I have never OC'd any of my graphics cards, everything has run at stock speed since leaving the box. Running just the display driver kept my issues at bay until the issues with DA2 and Borderlands came up. My card that I had posted before was an XFX HD 5770 card, for reference.

Quote:
Originally Posted by Redwoodz View Post
As Dopamin3 stated-running 8GB RAM can be very stressfull on the IMC.Why,I bet your board doesn't even list it as supported.You probably have to up the voltages just to run stock speeds stable.
So I'm taking a shot in the dark here on what you mean exactly...my board supports up to 16gb of RAM at 1666mhz, but I only have 8gb running at 1333mhz. How can a board with a max of 16gb supported be stressing my memory controller with 8gb?
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
post #54 of 57
Thread Starter 
Quote:
Originally Posted by Bkpizza View Post
EDIT 2: is that fresh install 3 months old? or is it a fresh install on a drive you have had for 3 months? sorry, bit slow
Thank you for the advice and civil response

Yeah, the install of the SSD was 3 months ago, I've only done two installs so far. I made sure it executed the TRIM features correctly with my first install and then did another one with all my programs.
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
post #55 of 57
Thread Starter 
Quote:
Originally Posted by Killam0n View Post
check your RAM run MEMTEST86+
AND super pi AND hyper pi

I blamed this type of thing on a new video card quite some time ago and it ended up being BAD RAM that even tested ok - except I would get seldom random errors in super pi.

Even if everything tests fine still get some known good ram to test in your system you might be glad you did.
Ok this is actually pretty helpful. I have mixed brands of RAM (Mushkin and Kingston HyperX) and I can't recall if I ever set their CL to the same rate. Of anything, the Mushkin is the common denominator in this whole equation (aside from my MOBO and the ATI drivers). I'll check on the RAM tests you told me about, thank you!!
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
Azure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Gigabyte MA790XT-UD4P Palit 2gb GTX 560ti 8gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (120gb) + WD Caviar Black 1tb LG Windows 7 Home Premium 64-bit LG W2361VG 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650W Antec 900-2 Razer Death Adder 
Mouse Pad
umm, wal-mart? 
  hide details  
Reply
post #56 of 57
Quote:
Originally Posted by AndretheGiant View Post
I have never OC'd any of my graphics cards, everything has run at stock speed since leaving the box. Running just the display driver kept my issues at bay until the issues with DA2 and Borderlands came up. My card that I had posted before was an XFX HD 5770 card, for reference.



So I'm taking a shot in the dark here on what you mean exactly...my board supports up to 16gb of RAM at 1666mhz, but I only have 8gb running at 1333mhz. How can a board with a max of 16gb supported be stressing my memory controller with 8gb?
Because the memory controller is on the CPU, motherboard is irrelevant. Officially, AMD only supports 1333mhz I know for sure. I think (not sure) they only officially support 1333mhz with 2 sticks and 1066mhz for 4 sticks. The C2 steppings had HORRIBLE memory controllers, I couldn't even stabilize 1600mhz using 2 sticks no matter how much CPU-NB volts I threw at it using a x3 720 and DFI 790FXB-M3H5.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #57 of 57
I have also had troubles with ATi drivers. ATi makes good cards but their drivers are quite annoying
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Thinking of becoming a FORMER ATI user...