Overclock.net › Forums › Graphics Cards › NVIDIA › DA 2 + 580 SLi Question
New Posts  All Forums:Forum Nav:

DA 2 + 580 SLi Question

post #1 of 3
Thread Starter 
For some reason, when I play DA:2 with SLi enabled, GPU 2's usage is at 0% and the temps are sitting at 35 degrees. How come it's not using both my cards?? Im using drivers from the beta 270.51. Thanks
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #2 of 3
Thread Starter 
nevermind: Im an idiot, updated my drivers and forgot to enable SLI again.
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #3 of 3
I would try reinstalling the drivers.

or enable SLI lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (B3) EVGA GTX 560 SLI Corsair Vengeance 2x4GB CL8 1600 
Hard DriveOSPower
WD Black Windows 7 x64 Corsair AX750 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (B3) EVGA GTX 560 SLI Corsair Vengeance 2x4GB CL8 1600 
Hard DriveOSPower
WD Black Windows 7 x64 Corsair AX750 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › DA 2 + 580 SLi Question