Overclock.net › Forums › Components › Power Supplies › Antec TP-650 Squealing after shutdown
New Posts  All Forums:Forum Nav:

Antec TP-650 Squealing after shutdown

post #1 of 23
Thread Starter 
I was wondering if anyone else with an Antec TP-650watt PSU experiencing some squealing when the computer is shut off_

Under heavy loads and normal use I don't get no squealing nothing_ but once I shut off the computer, it squeals .... and squeals.... and doesn't go away unless I completely unplug the plug or switch the power supply switch in the back off

Its annoying, I don't seem to be having any trouble, everything is working fine, just that squeal after complete shutdown thats annoying me, its not loud, but it is loud enough for me to notice_

Was wondering if this is a normal thing for these antec power supplies?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #2 of 23
If you can try other outlets, then I recommend doing that. I mean, it almost sounds to me like maybe there's some strange problem with this outlet because this is quite abnormal.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 23
No not normal. Squealing is a very bad thing for almost everything in life.

It sounds like you got a bad ground somewhere, either in your outlet or your PSU.
My Setups
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920(2), i7-950, i7-875K, i3-540(3), 1055T Asus, Gigabyte GTX460(4), 5770(4), GTX260, 9800GT(2) 48GB DDR3 1600s 
Hard DriveOSMonitorPower
20TB SATA2 Windows 7 64Bit Ultimate LG 32"(2), Acer 24"(2) Dell 30", LG 47" 6500W Antec, CoolerMaster, Silverstone, Corsair 
Case
CM(2), Antec(3), Corsair, LianLi 
  hide details  
Reply
My Setups
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920(2), i7-950, i7-875K, i3-540(3), 1055T Asus, Gigabyte GTX460(4), 5770(4), GTX260, 9800GT(2) 48GB DDR3 1600s 
Hard DriveOSMonitorPower
20TB SATA2 Windows 7 64Bit Ultimate LG 32"(2), Acer 24"(2) Dell 30", LG 47" 6500W Antec, CoolerMaster, Silverstone, Corsair 
Case
CM(2), Antec(3), Corsair, LianLi 
  hide details  
Reply
post #4 of 23
Thread Starter 
Okay I tried a different outlet, yet problem still exists_ <sigh> this is gonna be a pain in the ass to RMA it_

recheck all the wires everything is nice and firm, its just odd that it only squeals after shutdown and doesn't do it at all under load or idle when the PC is turned on_

<sigh> and just after I've ziptied all the wires and did a huge amount of cable management_ what a waste of time_

Now its time to call up newegg tomorrow, I'm going to see if they can send me a new one before I send this out back to them, since I need this PC for the week
Edited by httuner - 4/9/11 at 11:50pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #5 of 23
have you tried hitting it with a hammer? (JK dont do that)
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #6 of 23
Quote:
Originally Posted by httuner View Post
Okay I tried a different outlet, yet problem still exists_ <sigh> this is gonna be a pain in the ass to RMA it_
Then it's possible that both of those outlets may be identical. If you have other outlets to try, then I recommend trying them.


Quote:
Originally Posted by httuner View Post
recheck all the wires everything is nice and firm, its just odd that it only squeals after shutdown and doesn't do it at all under load or idle when the PC is turned on_

<sigh> and just after I've ziptied all the wires and did a huge amount of cable management_ what a waste of time_

Now its time to call up newegg tomorrow, I'm going to see if they can send me a new one before I send this out back to them, since I need this PC for the week
If you do that, then tell them that they sent you a "defective" power supply.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 23
Thread Starter 
Quote:
Originally Posted by MIKEVALL View Post
have you tried hitting it with a hammer? (JK dont do that)
I slapped it a few times with my hand thinking the noise will go away LOL, but didn't work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #8 of 23
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Then it's possible that both of those outlets may be identical. If you have other outlets to try, then I recommend trying them.



If you do that, then tell them that they sent you a "defective" power supply.

Looks like its time for me to take the computer around the house testing out a few outlets_ Will post back results, Thanks for helping out TwoCables
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #9 of 23
Quote:
Originally Posted by httuner View Post
Looks like its time for me to take the computer around the house testing out a few outlets_ Will post back results, Thanks for helping out TwoCables
You're welcome! I hope this has good results!!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 23
Loose inductor or transformer windings in the +5VSB circuit. If you turn the PSU off at its switch the noise should go away.

Not dangerous, but RMAable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Antec TP-650 Squealing after shutdown