Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Overclocking now wont boot into windows?
New Posts  All Forums:Forum Nav:

Overclocking now wont boot into windows?

post #1 of 7
Thread Starter 
Hellow everyone. i was overclocking my CPU earlyer and get a stable overclock of 4.3ghz (12 hrs prime) but i noticed that when booting into this it took a long tim and there were floating pixels at the top of the screen. After the prime run and restarting my computer it wont boot into windows with all the same settings? it will however let me boot into Ubuntu which I am currently posting this on. And I did reset all settings to stock but that did not work.... any way i can get my computer to boot into Windows again?
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
post #2 of 7
What happens when you try to boot into Windows?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 7
Thread Starter 
It freezes at a black screen with a line of floating randomly colored pixels at the top.
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
post #4 of 7
Sounds like a problem with the videocard, perhaps an issue with the display driver. See if you can get into safe mode and then remove the display driver. Boot into Windows normally and then re-install the driver.

It could also be something else, but you could try that first.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Neathh View Post
It freezes at a black screen with a line of floating randomly colored pixels at the top.
Oh wow, and I even remember reading that in your OP. Whoa.

I apologize for that.

Can you try to boot into Safe Mode? (hold F8 while it transitions from the Power-On Self Test to trying to load Windows)
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 7
Thread Starter 
It did boot with safe mode i uninstalled the drivers for the video card and it booted into windows normally I am now running driver sweeper and installing new drivers.

Edit: Installed new drivers and works fine now thx for your help its a lot better than what i would have done (Re-install OS)
Edited by Neathh - 4/10/11 at 3:22am
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
My second build!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asrock Pro4s GTX 1070 16GB 2400mhz 
Hard DriveOptical DriveCoolingOS
500GB samsung 850 evo 2 Cd drives Swiftech h220x Windows 10 64bit 
MonitorKeyboardPowerAudio
3x1080p  K70RGB EVGA 750w G2 Hyper x II  
  hide details  
Reply
post #7 of 7
It must've been the instability of the overclock.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Overclocking now wont boot into windows?