Overclock.net › Forums › Components › Hard Drives & Storage › During Post "Error Occurred (0)"
New Posts  All Forums:Forum Nav:

During Post "Error Occurred (0)"

post #1 of 2
Thread Starter 
During post, when I get to the screen that shows my RAID0 array, one drive has the message "Error Occurred (0)" in red. Everything starts up and run fine except the RAID array fails the WD test, with "too many bad sectors". If I check it with HD Tune, I get NO bad blocks. I figured it is a bad drive, so I already contacted WD and they're RMA'ing me a new drive.
Now I rad somewhere that it might not be the drive at all. It could be the memory or something else. Has anyone else heard of this? I ran memtest and got no errors. What next? Just swap out the drive and hope for the best?
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
post #2 of 2
Thread Starter 
FIXED!!
i opened "Intel Rapid Storage Tech" Disc mng. Then clicked on the bad drive and clicked "Reset to Normal" It worked. Error code is gone and the array test fine now. Weird!
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › During Post "Error Occurred (0)"