Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Did i do something wrong?
New Posts  All Forums:Forum Nav:

Did i do something wrong?

post #1 of 29
Thread Starter 
I just got my new Crucial 128GB ssd. ( 200 on the egg )Anyhow, I thought i did everything right. everything points to being aligned. before installing windows, I hooked it up to my pc, and verified firmware was the newest ( which it was) i then formatted after which i verified 4k alignment which the calc said it was ( I ran as ssd and I got about right sequential was 267MB/s but writes were only 70MB/s and the 4k reads were only 20MB/s ??!! any idea what the heck i did wrong? i can run the bench again if needed Thank you for your time
post #2 of 29
Thread Starter 
anybody have any ideas?
post #3 of 29
I was going to reply earlier, but I would be just as confused. However, I think that the C300 needs to be connected to one of these Marvel 9128 SATA ports:





Beyond that, I don't know what else to do nor do I know if those benchmark results are normal. I mean, they might be, or they might not be.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 29
Thread Starter 
I know to reach sata 6gbps i need to be on the marvell controller, however from what I read. that only affects the seq reads.. my concern is the writes and the 4k reads.
post #5 of 29
Testing at Anandtech showed about 4x those 4k random reads with your drive, regardless of using SATA II or SATA III. I would recommend manually updating the drivers for whatever port your running of off, particularly if you are using the marvell.
post #6 of 29
Thread Starter 
I am using the intel controller ( i heard it was actually better than the marvell) I have the newest rapid storage drivers. ( i keep all my drivers up to date ) running hdtune, I get alot of dips in teh graph here are some attached pics:



post #7 of 29
Enable write caching and turn off the write cache buffering in the drive's properties.

Don't use the Marvell ports.

Make a difference?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #8 of 29
The Intel ports (the blue ones) on this board are only SATA 3 Gb/sec ports while the C300 is built for SATA 6 Gb/sec ports such as the one I'm pointing at in the pic.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 29
Quote:
Originally Posted by TwoCables View Post
The Intel ports (the blue ones) on this board are only SATA 3 Gb/sec ports while the C300 is built for SATA 6 Gb/sec ports such as the one I'm pointing at in the pic.
Yeah, but his performance issue is in random performance. The 3Gb/s ports on the native should perform better than the 6Gb/s ports on the 3rd party controller.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #10 of 29
Thread Starter 
ok i did that and re ran the benches and these are the results:



New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Did i do something wrong?