Overclock.net › Forums › Intel › Intel - General › Weird CRASHING! help please
New Posts  All Forums:Forum Nav:

Weird CRASHING! help please

post #1 of 5
Thread Starter 
hey guys,

yesterday i started up counterstrike and immediatly when first game started, screen went black and and audio started making this weird noise almost liike distortion REALLY loud.

restarted

loaded up Crysis, same thing as soon as the game started, black screen and loud noise

turned down my cpu OC and everything was fine
(this was all yesterday)

TODAY i started up my rig and it froze on the Windows Loading Screen

i assume these are connected, whats going on?
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #2 of 5
Sounds like a bad overclock somewhere. Set everything back to default and see if the problem persists.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Moltar View Post
Sounds like a bad overclock somewhere. Set everything back to default and see if the problem persists.
i downclocked my 570 a bit yesterday cuz i dont remember what default clock it was and i went from 4.7 to 4.6 and it was fine yesterday, just a fluke?
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #4 of 5
Reset BIOS to default, reset graphics card to default clocks. Try it out and tell us what happens.
post #5 of 5
Quote:
Originally Posted by earwig1990 View Post
i downclocked my 570 a bit yesterday cuz i dont remember what default clock it was and i went from 4.7 to 4.6 and it was fine yesterday, just a fluke?
If you down clocked your 570 your CPU yesterday, than we can safely say that the issue was a clock/voltage setting. More than likely, wither your CPU or GPU actually needed more voltage to be stable the clock you were attempting to run. Hence the reason for your lock ups.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Weird CRASHING! help please