Overclock.net › Forums › Components › Hard Drives & Storage › is this WD20EARS defective?
New Posts  All Forums:Forum Nav:

is this WD20EARS defective?

post #1 of 13
Thread Starter 
I just bough a WD20EARS, the harddrive however has wierd spikes at beginning as in image below.

Also the average read speed is 82.4mb/s which I believe is a bit low considering my 204ui gives 103mb/s and around that so should the EARS aswell..

Time to RMA the disk?


Edited by grandpatzer - 4/10/11 at 9:03am
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #2 of 13
I'm not an expert and I don't have pictures atm but all 5 of my WD20EARS do that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #3 of 13
Did you close all open programs while running the test?
post #4 of 13
Thread Starter 
Quote:
Originally Posted by kiwiasian View Post
Did you close all open programs while running the test?
yes, and the harddrive is basicaly brand new.

in health tab in hdtune I get the following:

Healt status: Warning
current worst threshold data status
(C7) Ultra DMA CRC Error Count200 200 0 1 warning
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #5 of 13
Its a bottleneck.

Do you have a raid card and a shorter Sata cable?
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
Full Of Stuff
(15 items)
 
The nEEEtBook
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II 1100t X6 MSI 990XA-GD55 GTX 465 SLI Mushkin Ridge Back 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Seagate 7200.12 Sony 18X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Scythe MUGEN-2 SCMG-2000 
OSMonitorKeyboardPower
Windows 7 Ultimate Planar SA2311W 3D Monitor Microsoft Keyboard PC Performance & Cooling Silencer 750W 
CaseMouseAudio
Cooler Master HAF 912 [Window Mod] OCZ BEHEMOTH Laser Mouse Realtek 5.1 Onboard 
CPUMotherboardGraphicsRAM
Intel Atom N270 AsusTek 1005HA Mobile Intel 945 Express 1GB DDR2 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 (Upgrade) Windows 7 Starter 10.1" Wide screen LED Lit Display Full Keyboard 
PowerCaseMouse
40W 19V Asus Adapter 1005HA Case Trackpad 
  hide details  
Reply
post #6 of 13
Thread Starter 
I'm currently error checking both of my harddrives, at 103mb/s the wd20ears did drop but I reformatted it with MBR and now speed seems to be working correct..

I googled the warning and seems it could be a cable or anything else harddrive etc..

Both harddrives connected by separate esata enclosures.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by grandpatzer View Post
Healt status: Warning
current worst threshold data status
(C7) Ultra DMA CRC Error Count200 200 0 1 warning
This means the drive had trouble -- once -- communicating with the controller on your motherboard. Maybe you were wiggling the SATA cable or something at the time. As long as it's only 1, I wouldn't worry about it. If it increases, then try changing out the cable or using a different SATA port on your motherboard.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by grandpatzer View Post
Healt status: Warning
current worst threshold data status
(C7) Ultra DMA CRC Error Count200 200 0 1 warning
You have the latest MB chipset drivers installed, right?
post #9 of 13
Thread Starter 
Quote:
Originally Posted by kiwiasian View Post
You have the latest MB chipset drivers installed, right?
my 2tb F4 works without problem.

I plugged the EARS straight on to motherboard, at beginning 110mb/s then damaged blocks and 25mb/s:





after 30min, 4h total it has barely moved and now 10% damaged blocks..

edit---> Windows was unable to format
Edited by grandpatzer - 4/11/11 at 7:25am
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by grandpatzer View Post
my 2tb F4 works without problem.

I plugged the EARS straight on to motherboard, at beginning 110mb/s then damaged blocks and 25mb/s:





after 30min, 4h total it has barely moved and now 10% damaged blocks..

edit---> Windows was unable to format
Yeah I'd say RMA. WD RMA is great anyways, they upgraded my Caviar Blue to Black.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › is this WD20EARS defective?