Overclock.net › Forums › Graphics Cards › AMD/ATI › [SOLVED]XFX HD 6850 problems
New Posts  All Forums:Forum Nav:

[SOLVED]XFX HD 6850 problems

post #1 of 7
Thread Starter 
So you guys can read my sig for my specs and I am having a problem with my graphics card.

I had been searching for ways to improve my fps in WoW during AoE pulls as sometimes my card would freeze and stutter. I found the ability to enable DX11 in WoW by adding -d3d11 to the path of my shortcut to the game.

Since doing that I have lost the ability to alt+tab out of WoW, and I have lost the ability to watch movies on my TV through my 2nd DVI port on my card.

I was able to do both perfectly before adding that tag. So I read on how to remove those options..... I had to remove the tag and also delete the line out of my ~***/config file of SET gxApi "d3d11"

Do I need to reinstall my drivers to get my previous functionality back or what? I am starting to regret my GPU purchase with the unstable drivers that have plagued me since purchase.

Any help would be greatly appreciated!
Edited by OolerTheInventor - 4/10/11 at 3:58pm
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
post #2 of 7
In your settings just put your WoW in Windowed Mode(FullScreen)
post #3 of 7
Thread Starter 
Not going to do that bud.... that means if I push my mouse too far to the right, where I keep my healbot, then my mouse jumps over to my TV where a movie is playing and someone will die. It worked in normal fullscreen mode before making the dx11 adjustment and now no longer works after reverting those settings. I need help fixing the issue and not making my gaming experience worse by being yelled at for letting people die
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
post #4 of 7
HAve you tryed al tabbing and ocming back to the game if it works, from emeory it would goes
[Game] and [BLACK window]
you alt tab and then
[game] [desktop]
post #5 of 7
typos****
post #6 of 7
Thread Starter 
my wife is playing right now on my rig and when she tries to alt tab the game kind of stays active and does not disappear like it used to. Now she has to have the other window (firefox) maxed to be alt to alt+tab
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
post #7 of 7
Thread Starter 
Well I resolved my issue with a little bit of time and some logical thinking....

the issue started with the -d3d11 addition to the launcher

so I added -d3d09 and it reverted back to the original setup and allowed to alt+tab and watch movies while playing
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
Corsair Heaven
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS M4A88T-V Evo/USB3 XFX Radeon HD 6850 1GB Corsair XMS3 8GB (4x2GB) 1600 
Hard DriveHard DriveOptical DriveCooling
32GB SSD/ 2.32TB Storage Corsair Force 3 SSD Lite-On iHAS 124-04 Modified Corsair H50 
OSMonitorKeyboardPower
Windows 7 64-bit Pro Hanns-G 18.5" 1366x768 Logitech K120 Corsair 650HX 
CaseMouse
Corsair Graphite Series 600T Gigabyte GM-M6580 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [SOLVED]XFX HD 6850 problems