Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 stock, max load 89 degrees
New Posts  All Forums:Forum Nav:

GTX 570 stock, max load 89 degrees - Page 4

post #31 of 42
Quote:
Originally Posted by chrisssj2;13084964 
http://eu.msi.com/product/vga/N570GTX-M2D12D5-OC.html

Well at least it doesn't look like this at all.

Going by your pictures I'd have to say the bottom one since it has those 4 metal things on the top which mine also have, though im not sure and actual fan. I think the fan actually looks more like the top one.

So it has the heatpipes off a 480 but the updated fan off a 570?

Interesting combination but the cooler of the 480 was nowhere near as good as the 570's new vapor chamber.

I would call MSi and ask them what the deal is?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #32 of 42
Thread Starter 
Like I said im not sure about the fan, but if I had to take a guess.

I can't seem to find a telephone number for MSI.. at least not where I am from, (netherlands) Should I call my local retailer then?

What do you think of 71 degrees at 85% fanspeed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
post #33 of 42
Quote:
Originally Posted by chrisssj2 View Post
Like I said im not sure about the fan, but if I had to take a guess.

I can't seem to find a telephone number for MSI.. at least not where I am from, (netherlands) Should I call my local retailer then?

What do you think of 71 degrees at 85% fanspeed?
71 @ 85% still seems too high for a 570. My particular model with 65% fan speed won't go over 65*C.

At 85% fan speed my card never peaked 55*C IIRC. Although my basement, where my rig is is around 62F (~17C).

While there is no problem with a 570 running @ 71C I would be put off by having to run the fan at full speed just to play games. Definitely try to talk to the retailer or send an email to MSi, IF they have one.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #34 of 42
Thread Starter 
Quote:
Originally Posted by blackbalt89 View Post
71 @ 85% still seems too high for a 570. My particular model with 65% fan speed won't go over 65*C.

At 85% fan speed my card never peaked 55*C IIRC. Although my basement, where my rig is is around 62F (~17C).

While there is no problem with a 570 running @ 71C I would be put off by having to run the fan at full speed just to play games. Definitely try to talk to the retailer or send an email to MSi, IF they have one.
Ok I took another look last evening by getting the graphics card out of the pc.
It has the Heatpipes on top like the bottom picture, the metalish front like bottom and the fan is like top with ribs and not smooth like bottom picture.

I installed the vga card on a different lower PCI-Express slot and installed 270.51 Beta. So the pci-express card is not sticked to it at the front anymore, but instead now sticked to the card's back.

Though the VGA fan is directly aiming at some of my PSU cables(my psu is bottom in my case) and a intaking FAN behind that. It gives of like +- 3 degrees less heat with 85% fan under crysis. Maximum seen was 68 degrees. in 10 min minutes play.(custom fan profile)

Not sure if it's the driver, pci-expresscard or the relocation of the VGA.

It's a tiny improvement.

So are you saying I got dealt with a wrong coolingsystem?
Edited by chrisssj2 - 4/15/11 at 2:37am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
post #35 of 42
I have two Zotac 570 GTX cards installed (non-SLI) OCed with MSI Afterburner, I also have a Zotac 275 GTX installed as well.

Both GTX 570 cards are OCed too;

Core Clock MHZ = 760
Shader Clock MHz = 1520
Memory lock MHz = 1900
No voltage mods.

I am using ForceWare 266.58 drivers.

Auto fan speed right now = 68% with their temps reported at 86 & 87 DegC, and both cards are running at 80% usage all the time 24/7.

Never any issues, not even a single pixel out of place.

It sounds like you may have to RMA your card and get it replaced.
post #36 of 42
Quote:
Originally Posted by chrisssj2 View Post
Ok I took another look last evening by getting the graphics card out of the pc.
It has the Heatpipes on top like the bottom picture, the metalish front like bottom and the fan is like top with ribs and not smooth like bottom picture.

I installed the vga card on a different lower PCI-Express slot and installed 270.51 Beta. So the pci-express card is not sticked to it at the front anymore, but instead now sticked to the card's back.

Though the VGA fan is directly aiming at some of my PSU cables(my psu is bottom in my case) and a intaking FAN behind that. It gives of like +- 3 degrees less heat with 85% fan under crysis. Maximum seen was 68 degrees. in 10 min minutes play.

Not sure if it's the driver, pci-expresscard or the relocation of the VGA.

It's a tiny improvement.

So are you saying I got dealt with a wrong coolingsystem?
I must admit I didn't read the whole thread, but this is worth saying. My case was dusty and I had some dust clogged dust filters on my intake fans (Antec 902). My temps hit 95C in Heaven Bench. After a thorough cleaning of my case with no other modifications the card only hit 75C in the same benchmark.

Try cleaning your case completely, and improving cable management to get cables out of the airflow. If this was already said, then sorry! ^_^
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
post #37 of 42
Thread Starter 
Quote:
Originally Posted by MoleStrangler View Post
I have two Zotac 570 GTX cards installed (non-SLI) OCed with MSI Afterburner, I also have a Zotac 275 GTX installed as well.

Both GTX 570 cards are OCed too;

Core Clock MHZ = 760
Shader Clock MHz = 1520
Memory lock MHz = 1900
No voltage mods.

I am using ForceWare 266.58 drivers.

Auto fan speed right now = 68% with their temps reported at 86 & 87 DegC, and both cards are running at 80% usage all the time 24/7.

Never any issues, not even a single pixel out of place.

It sounds like you may have to RMA your card and get it replaced.
How so?

I mean that doesn't sound too much different from me.. though yours is Oc'ed(eventhough mine is default higher, 786,1572,2100)

I'd get 89 peak usage in crysis which uses 80 to 99% GPU but averagely around 90 GPU usage all the time. Try running crysis at max detail for some time.

And as for the pixel artefact..

I got the artefacts issue in Dragon age 2 Direct x 11 too yesterday, and well we all know how buggy directx 11 is. So I still think it may be just software related bugs.

@ the other guy

My pc is brand new and hardly contains any dust.
Edited by chrisssj2 - 4/15/11 at 2:38am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
post #38 of 42
It's possible you got a bad card. I'd RMA it, since it's so hot and artifacting at stock clocks.
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
post #39 of 42
Thread Starter 
I just tested it 5 to 10 min fullscreen 1920x1080 burn in test. I got artefacts

Then tested OCCT error checking and after 3 seconds I got ten thousands of errors a second.

This defenitly mean RMA.. Though what the helll my second RMA brand new GTX 570 -_-
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7 Ghz 1.36-1.4V Asrock Extreme 6 MSI Geforce 570 GTX OC 4x 2 GB Kingston 1600 mhz dual channel 
Hard DriveOptical DriveOSMonitor
1 TB Sata 3, 64 MB cache DVD RW Windows 7 64 BIT Panasonic TX-P42S20 
KeyboardPowerCaseMouse
Microsoft, black Cooler Master GX-750W 750 Watt Thermaltake V3 Black Edition Trust mini mouse multicolour 
Mouse Pad
None 
  hide details  
Reply
post #40 of 42
Quote:
Originally Posted by chrisssj2 View Post
I just tested it 5 to 10 min fullscreen 1920x1080 burn in test. I got artefacts

Then tested OCCT error checking and after 3 seconds I got ten thousands of errors a second.

This defenitly mean RMA.. Though what the helll my second RMA brand new GTX 570 -_-
Time to start pushing for a courtesy upgrade. You could ask for a twin frozr III or a directcu II 570 as well.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 stock, max load 89 degrees