Overclock.net › Forums › AMD › AMD Motherboards › Sound not working.
New Posts  All Forums:Forum Nav:

Sound not working.

post #1 of 5
Thread Starter 
I am using the cooler master storm scout case and the ASUS M4A88TD-V EVO mobo.

My sound on the front I/O panel for the case and the back I/O panel on the mobo do not work...

Any solutions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 3.82 Ghz ASUS M4A88TD-V EVO SAPPHIRE 100297L Radeon HD 5830 1GB G.SKILL Ripjaws Series 8GB DDR3 
Hard DriveOptical DriveMonitorPower
Western Digital Caviar Blue 500GB 7200 RPM ASUS Black 24X DVD+R LG M2762D-PM 27" 5ms LCD Monitor with TV Tuner RAIDMAX HYBRID 2 RX-530SS 530W ATX12V 
Case
COOLER MASTER Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 3.82 Ghz ASUS M4A88TD-V EVO SAPPHIRE 100297L Radeon HD 5830 1GB G.SKILL Ripjaws Series 8GB DDR3 
Hard DriveOptical DriveMonitorPower
Western Digital Caviar Blue 500GB 7200 RPM ASUS Black 24X DVD+R LG M2762D-PM 27" 5ms LCD Monitor with TV Tuner RAIDMAX HYBRID 2 RX-530SS 530W ATX12V 
Case
COOLER MASTER Storm Scout 
  hide details  
Reply
post #2 of 5
Try reinstalling, or getting a new audio driver, its Realtek HD Audio I think. What have you got in Device Manager>Sound, ect. any warnings?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 5
Start > type device man > hit enter > look for any devices with a "?" mark next to them.

Could be your drivers.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Darren9 View Post
Try reinstalling, or getting a new audio driver, its Realtek HD Audio I think. What have you got in Device Manager>Sound, ect. any warnings?
I have ATI High Definition Device and Realtek high definition audio. No warnings.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 3.82 Ghz ASUS M4A88TD-V EVO SAPPHIRE 100297L Radeon HD 5830 1GB G.SKILL Ripjaws Series 8GB DDR3 
Hard DriveOptical DriveMonitorPower
Western Digital Caviar Blue 500GB 7200 RPM ASUS Black 24X DVD+R LG M2762D-PM 27" 5ms LCD Monitor with TV Tuner RAIDMAX HYBRID 2 RX-530SS 530W ATX12V 
Case
COOLER MASTER Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 3.82 Ghz ASUS M4A88TD-V EVO SAPPHIRE 100297L Radeon HD 5830 1GB G.SKILL Ripjaws Series 8GB DDR3 
Hard DriveOptical DriveMonitorPower
Western Digital Caviar Blue 500GB 7200 RPM ASUS Black 24X DVD+R LG M2762D-PM 27" 5ms LCD Monitor with TV Tuner RAIDMAX HYBRID 2 RX-530SS 530W ATX12V 
Case
COOLER MASTER Storm Scout 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by jaylim0512 View Post
I have ATI High Definition Device and Realtek high definition audio. No warnings.
And in Control Panel>Sound its set to the Realtek speakers? Have you tried installing/reinstalling the latest Realtek HD Audio driver?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Sound not working.