Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Faulty PSU or CARD? (GTX 460)
New Posts  All Forums:Forum Nav:

Faulty PSU or CARD? (GTX 460)

post #1 of 12
Thread Starter 
Hi there, earlier my pc died on me, it turned off and when I tried to turn it back on, it wouldn't. I took the side off the case unplugged everything, reset cmos then plugged it all back in. Still the same problem. The green light does appear on the motherboard. When I unplug the two 6 pin connectors from the card the system will power up but not display to the screen, but when they're connected it wont even turn on, the CPU, PSU and GPU fans do seem to try and spin for a brief second the first time i try to power on but after that nothing. I've tried using a different graphics card in my rig and that works fine. (GeForce 210)

So what i'm wondering is has the PSU just messed up so it can't power the graphics card, or has my card died.

My system is


i5 760
Asus p7p55 lx
4gb crosair 1600mhz
Gtx 460 - 768mb point or view
Atrix 720W


Any help would be greatly appriciated, thanks in advance

Ryan
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
post #2 of 12
Thread Starter 
Hi there, earlier my pc died on me, it turned off and when I tried to turn it back on, it wouldn't. I took the side off the case unplugged everything, reset cmos then plugged it all back in. Still the same problem. The green light does appear on the motherboard. When I unplug the two 6 pin connectors from the card the system will power up but not display to the screen, but when they're connected it wont even turn on, the CPU, PSU and GPU fans do seem to try and spin for a brief second the first time i try to power on but after that nothing. I've tried using a different graphics card in my rig and that works fine. (GeForce 210)

So what i'm wondering is has the PSU just messed up so it can't power the graphics card, or has my card died.

My system is


i5 760
Asus p7p55 lx
4gb crosair 1600mhz
Gtx 460 - 768mb point or view
Atrix 720W


Any help would be greatly appriciated, thanks in advance

Ryan
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
post #3 of 12
Only thing I can say is process of elimination. Try using that card in another computer, or try using another PSU. Right now those two components are unknown.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #4 of 12
Lil more info on what model your PSU is? I'm not familiar with atrix, though the quicky search turned up a very outdated platform (was a 500W model that had 50A on the 5V, and 15A on the 12V ).

My guess would be that your card is no good, but you should test it in another rig obviously. But the nonameness of your PSU is very suspect.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #5 of 12
Definitely sounds like a suspected dead PSU, have you had it long? If it's more than a year or 2 old, a cheap PSU like that will be on the edge of dead already.
Keep the 460 out of it for now, and get a new PSU quick. Even if the old one isn't dead, it will be soon, and it may well take the rest of your computer with it.

Look for Antec TPN-550 or 650, Corsair TX/HX/TXv2 in the 500-650 power output ranges. There are many other well worth considering, like the XFX Core/Pro and XXX editions in the 500-650w output range that will do a fine job of running your machine.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #6 of 12
do you have another card requiring the PCI-E power connector? use that card and see. If it works, then the 460 is dead. If it doesnt, your power supply is bad.

if you dont, load up the power supply as much as possible with the 210 in. Drop in hard drives, power hungry fans, anything to attempt to simulate the power draw of the 460. If it does not work, then its the power supply, if it does work, then its the 460.
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
post #7 of 12
Try to run the 460 in a friends rig, that will clear it up.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #8 of 12
sounds like the psu to me just go out to best buy and borrow one of theirs and then return it that what i always do to test out psu's
    
CPUMotherboardGraphicsRAM
intel i7 930 4 ghz MSI X58M 2x gigabyte 470's 6gb patriot 1333 oc 1600 8-8-8-24 
Hard DriveOSMonitorKeyboard
30gb ocz ssd with a 500gb 7200rpm windows 7 24" lenovo 1920x1200 eclipse 2 
PowerCaseMouseMouse Pad
Silverstone 750 watt modular LIAN LI PC-V351R cm storm big ass black one 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel i7 930 4 ghz MSI X58M 2x gigabyte 470's 6gb patriot 1333 oc 1600 8-8-8-24 
Hard DriveOSMonitorKeyboard
30gb ocz ssd with a 500gb 7200rpm windows 7 24" lenovo 1920x1200 eclipse 2 
PowerCaseMouseMouse Pad
Silverstone 750 watt modular LIAN LI PC-V351R cm storm big ass black one 
  hide details  
Reply
post #9 of 12
Thread Starter 
Thanks for the replys guys...
here's my PSU http://www.google.co.uk/products/cat...d=0CDMQ8wIwAg#

I've got another PSU but its only 250w I bodged up 2 6 pin connectors to it and tried, but no luck. I also tried running Just the graphics card on the 250w but still no luck.. i think its my graphics card now tbh unless the 250W PSU isnt enough to power just the 460

Guess i'll just have to try another PSU just to be sure
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
My new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1156 i5 760  ASUS Maximus III GENE  BFG GTX 260 216 8GB XMS3 4x2GB  
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60GB + RAID0 2X500GB seagate 7200.11 Litescribe DVD RW Windows 7 64 bit 22" LG Flatron 1920x1080 
KeyboardPowerCaseMouse
Logik XFX Pro series 650W  GigaByte Logitech 
  hide details  
Reply
post #10 of 12
First off, it's quite possible that the 250 watter doesn't have enough power on the 12v rail to power the card by itself, doubtful that it could power up your system, especially if it's a cheapie or an older unit with most of it's power on the 5 and 3.3 v rails. Without knowing more about who made that Atrix PSu it's difficult to know how good it is. Can you post a shot of the label on the side of both PSU's so we can get a sense of what we are dealing with here? That link tells us absolutely nothing useful about the Atix except it's an inexpensive unit. If we can see the label we might be able to identify who made it and the build quality based on the numbers that will hopefully be on it.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Faulty PSU or CARD? (GTX 460)