Overclock.net › Forums › Intel › Intel - General › System Freezing During Prime95 Blend [2500K | P8P67-M Pro]
New Posts  All Forums:Forum Nav:

System Freezing During Prime95 Blend [2500K | P8P67-M Pro] - Page 2

post #11 of 18
Quote:
Originally Posted by cinnamonbits View Post
Please pardon my ignorance, but what would those values be called in the Asus bios by chance?
THAT is a very good question. Ive d/led the manual for your board but i cant seem to find anything relating to North bridge or voltage referrences.

Anyone else with a Asus bios able to help??
post #12 of 18
Thread Starter 
Quote:
Originally Posted by Sethy666;13078683 
THAT is a very good question. Ive d/led the manual for your board but i cant seem to find anything relating to North bridge or voltage referrences.

Anyone else with a Asus bios able to help??

I am currently in the process of testing a .1v bump in VCCIO voltage [from 1.050v to 1.150v]. Perhaps that could help. Thank you very much for your input btw.
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by cinnamonbits View Post
I am currently in the process of testing a .1v bump in VCCIO voltage [from 1.050v to 1.150v]. Perhaps that could help. Thank you very much for your input btw.
I did manage to find this.... hope its helpful

http://hardforum.com/showthread.php?t=1578110
post #14 of 18
Thread Starter 
Well, as a little update, after I raised the VCCIO voltage by .1v, I was able to run Prime95 blend for two hours. After the two hours, I manually stopped the blend, ran 5 passes of IBT, then blended for another 20 minutes.

I then shut the comp down and transported it back to my home (brought it to a friends house to work on it while we hung out). Once I got it back home, I ran a blend for an entire hour and then I had a lock up.

I thought I was making some progress with this VCCIO voltage, but it seems not. Are any of these symptoms indicative of something? Any help is much appreciated!
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
post #15 of 18
Thread Starter 
Got another update here. So, last night, after I had posted that I got another lockup, I fiddled with some voltages and settings in the BIOS.

I made three changes at the same time:

Raised VCCIO from 1.15v to 1.2v.

Raised PCH from 1.05v to 1.15v. (Not sure if this is safe or not.)

Applied Asus X.M.P. Profile #1. (I had read elsewhere that this had helped someone else.)

I then went into windows and started up another prime blend. I left the blend on and went right to sleep. I had thought that the blend would of course end in a lock up, but when I woke up this morning, it was still running. I let it run a little bit longer and decided to stop it slightly past the nine hour mark.

I figured by some fluke the system hadn't locked up and that I could get a lock up from restarting and running another blend. So, I restarted, started another blend, went out to do some work, and came back five hours later. The blend was still going.

So, at this point, it seems that my system is stable. I will continue to test it by letting it idle for many hours as well as leaving Crysis playing for several hours as well. If it gets through these tests and a couple of weeks of usage, I would then conclude that it's stable.

Thanks everyone for the input and please feel free to leave feedback regarding these changes and if they're safe.
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
post #16 of 18
Good to hear!

Im not in a position to say whether your voltages are safe or not, as Im not familiar with SB limits or the newer mobos.

I guess once I move from my 755 comfort zone to SB, Ill be asking you for help
post #17 of 18
Thread Starter 
Quote:
Originally Posted by Sethy666;13089067 
Good to hear!

Im not in a position to say whether your voltages are safe or not, as Im not familiar with SB limits or the newer mobos.

I guess once I move from my 755 comfort zone to SB, Ill be asking you for help cheers.gif

Haha, seems like my Crysis test was able to lock my computer up. tongue.gif I have contacted the eBay seller that I had purchased my board from and I'll be attempting a return over the next few days. If and when I receive my new board, I'll post back if there has been any progress made.
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
post #18 of 18
Quote:
Originally Posted by cinnamonbits View Post
Haha, seems like my Crysis test was able to lock my computer up. I have contacted the eBay seller that I had purchased my board from and I'll be attempting a return over the next few days. If and when I receive my new board, I'll post back if there has been any progress made.
cinnamonbits can you please let me know if getting a new motherboard worked for you? I am experiencing the same issues with my rig, but I don't know which piece of hardware is faulty. I pray it is the MB, because I have OC'ed my 2500k and is not under warranty any longer, but the MB is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 PRO ASUS 560Ti 2x 4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB MAX IOPS ASUS DVD-R/W Windows 7 ASUS 23' LED Backlit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 CORSAIR Enthusiast Series TX750 V2 CM 690 II Advanced nVidia Edition Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 PRO ASUS 560Ti 2x 4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB MAX IOPS ASUS DVD-R/W Windows 7 ASUS 23' LED Backlit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 CORSAIR Enthusiast Series TX750 V2 CM 690 II Advanced nVidia Edition Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System Freezing During Prime95 Blend [2500K | P8P67-M Pro]