Overclock.net › Forums › Graphics Cards › NVIDIA › HELP!! GTX 570 MEGA HDMI problemo. Please Help
New Posts  All Forums:Forum Nav:

HELP!! GTX 570 MEGA HDMI problemo. Please Help

post #1 of 12
Thread Starter 
Well. I Have my Alien ware 120Hz as my main display and a 42" LG TV that im wanting to connect to. Im trying to connect to it via HDMI @ 1080P 60Hz and it gets no signal with a twist. Ive tried connecting just the HDMI but it still gets no signal

I mean with a twist because i can get a signal if i set it to 1080i 30Hz. None of the progressive resolutions above 1280x720 get a signal at 60HZ. 1080p works at 24Hz but nothing else. Im thinking its a bandwidth problem with the cable BUT the cable works for my brother at 1080p 60Hz (using the same DVI to HDMI dongle) on his GTX 280.


I've tried connecting via mini HDMI to HDMI into a double ended female adapter then out of that to a 10m HDMI. Doesn't work. Ive tried DVI to HDMI dongle then out of that with a 10m HDMI cable. Doesn't work. The above actually display the boot screen but once windows loads in gets no signal. The other day i had the 42" connected via a Mini HDMI to HDMI cable @ 1080p 60Hz and it worked fine so im guessing the Screen itself isn't the problem.

Im running my sig rig and im thinking that my GTX 570 could be the problem and/or the drivers.

Ultimately i want to have an extended screen setup with my Alienware being my primary screen but JUST using HDMI it doesn't display anything so i need to get that to work first lol

Im going to try this setup using my GT230 to see if i can get it to display anything.

If you have anything to say that could help PLEASE post below smile.gif.
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
post #2 of 12
Have you tried that with a shorter HDMI cable?

10m HDMI cable is bound to have issues if the signel isn't strong enough (especially if its not a good quality one), and might explain why on lower hz you can get a signal but not in 60hz.

On short cables, thats where the difference between cheap and expensive cables means nothing. But at 10m, that can explain it.

It might be that maybe the 570 signal strength is not as strong with two monitors connected, or generally not as strong as the 260 one, and that can cause the issues with the 10m cable.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Defoler;13080654 
Have you tried that with a shorter HDMI cable?

10m HDMI cable is bound to have issues if the signel isn't strong enough (especially if its not a good quality one), and might explain why on lower hz you can get a signal but not in 60hz.

On short cables, thats where the difference between cheap and expensive cables means nothing. But at 10m, that can explain it.

It might be that maybe the 570 signal strength is not as strong with two monitors connected, or generally not as strong as the 260 one, and that can cause the issues with the 10m cable.

The TVs in a seperate room so i cant use a shorter cable. The other day i had my PC in the same room as the TV and i was using a shorter cable and it worked.It does seem that because the cable is long the signal is degrading but my brother had the exact same Cable and DVI-HDMI dongle and it worked fine. Its also is a high quality HDMI cable. Cost me $100 :s.
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
post #4 of 12
Thread Starter 
Ill try using my GT230.
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by Mentoss;13080709 
The TVs in a seperate room so i cant use a shorter cable. The other day i had my PC in the same room as the TV and i was using a shorter cable and it worked.It does seem that because the cable is long the signal is degrading but my brother had the exact same Cable and DVI-HDMI dongle and it worked fine. Its also is a high quality HDMI cable. Cost me $100 :s.

If a shorter cable works, that explains it.

That goes back to the signal strength of the GPU or any interference on the way.

Another option is getting a HDMI repeater/extender to boost the signal strength. They cost around the 20-40$ off ebay, depends on what you decide to get.

As I said, long cables can have issues, and are a ***** to work with. Usually you need to buy a cable with a built-in extender.

Usually home-theater freaks can help you out better to which extender you might need, or how to over-come the signal drop issues.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Defoler;13080783 
If a shorter cable works, that explains it.

That goes back to the signal strength of the GPU or any interference on the way.

Another option is getting a HDMI repeater/extender to boost the signal strength. They cost around the 20-40$ off ebay, depends on what you decide to get.

As I said, long cables can have issues, and are a ***** to work with. Usually you need to buy a cable with a built-in extender.

Usually home-theater freaks can help you out better to which extender you might need, or how to over-come the signal drop issues.

Well just got the results from ussing my GT230 and it works frown.gif. Sad face because that means my GTX 570 is sending a weak signal frown.gif. MY GT230 uses straight HDMI straight out of the card so that could be the difference as to why it works. Just tried DVI-HDMI on my GT230 and it doesnt work. Im guessing it works on my brothers GTX280 cause it only has DVIs and no HDMI outputs.

My only options are to use DVI-HDMI then plug in the HDMI cable but that doesnt work and neither does the mini HDMI-HDMI cable then an extender/booster and that doesnt work either.
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Mentoss;13081051 
Well just got the results from ussing my GT230 and it works frown.gif. Sad face because that means my GTX 570 is sending a weak signal frown.gif. MY GT230 uses straight HDMI straight out of the card so that could be the difference as to why it works. Just tried DVI-HDMI on my GT230 and it doesnt work. Im guessing it works on my brothers GTX280 cause it only has DVIs and no HDMI outputs.

My only options are to use DVI-HDMI then plug in the HDMI cable but that doesnt work and neither does the mini HDMI-HDMI cable then an extender/booster and that doesnt work either.

I do not think I understand your problem(s) 100%.
How is the GT230 connected to the HDTV? From its HDMI output (with the 10m HDMI-to-HDMI cable) to the HDTV's HDMI input?

How is the GTX570 connected? From its mini-HDMI output (with a mini HDMI-to-HDMI adapter + same 10m cable as above) to the HDTV's HDMI input?

Also, what is the rating of the 10m cable? Is it Category 2-certified (High Speed with 24AWG) ?
post #8 of 12
Thread Starter 
Quote:
Originally Posted by windfire;13081130 
I do not think I understand your problem(s) 100%.
How is the GT230 connected to the HDTV? From its HDMI output (with the 10m HDMI-to-HDMI cable) to the HDTV's HDMI input?

How is the GTX570 connected? From its mini-HDMI output (with a mini HDMI-to-HDMI adapter + same 10m cable as above) to the HDTV's HDMI input?

Also, what is the rating of the 10m cable? Is it Category 2-certified (High Speed with 24AWG) ?

Hahaha yeh sorry, im confusing myself aswell lol

your correct with the GT230

The GTX 570 is connected by its mini-HDMI output via a mini-HDMI to HDMI cable which is then connected to one end of the female-female extender then the 10m HDMI cable connects to the other end and plugs into the HDTV HDMI input.

Hope that helped clarify.

The mini-HDMI to HDMI cable is v1.4 and the 10m HDMI cable is only v1.3. Could that be the problem?
Edited by Mentoss - 4/11/11 at 12:40am
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Mentoss;13081319 
The mini-HDMI to HDMI cable is v1.4 and the 10m HDMI cable is only v1.3. Could that be the problem?

Its back compatible, but it might be that the adapters are reducing the signal too much from the 570.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Defoler;13081390 
Its back compatible, but it might be that the adapters are reducing the signal too much from the 570.

Yeah i might have to return it and get a better one. Thanks for the help guys. I'm not gonna stop until it works lol.
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
The Freshmaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 4GHz 1.3v Asus P7P55D Pro 2x Galaxy GTX 570 Sli 4 x 2GB Gskill Trident (1600MHz) DDR3 
Hard DriveOSMonitorKeyboard
Corsair F120GB SSD (OS), 1Tb + 1Tb Raid 0, 2TB Windows 7 Ultimate 64-bit Alienware Optx AW2310 23" 120Hz (1920x1080) Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
XFX 850w Black Edition Coolermaster HAF X Razer Deathadder 3500DPI Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HELP!! GTX 570 MEGA HDMI problemo. Please Help