Overclock.net › Forums › Intel › Intel CPUs › Overclocking BSOD or something else? Please Help!
New Posts  All Forums:Forum Nav:

Overclocking BSOD or something else? Please Help! - Page 2

post #11 of 23
Thread Starter 
Well I set the Command Rate at 2T. I'll be playing League all day today, so I'll let you guys know how it goes. Wish me luck!
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #12 of 23
Thread Starter 
Well, after setting the Command Rate to 2T and playing League of Legends, it only took me an hour of play to hit the same 0x000001E BSOD.

Any ideas?
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #13 of 23
Does it happen only playing that game?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #14 of 23
Thread Starter 
That's what it looks like, but I'll play some SC II today and see if it happens there too.
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #15 of 23
Thread Starter 
So I played SC II for a few hours and nothing really happened, I also ran 3D Mark 11 over 5 times both on Extreme and Performance Settings which can tax the CPU a little bit as well, and again nothing happened. I thought I was in the clear...

However, I just restarted my computer from the same 0x000001E error, and this time I got it from watching a simple youtube video in 380p... Really? My 7 year old laptop does that with no problem...

Since I ran a Small FTT Prime95 Stress Test for 8 hours with no issues and Blend Tests for 20 Hours no issues, I'm at a loss at what it could be. This happened when my memory is set to 2T. Any Suggestions?
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #16 of 23
thinking.gif

are you using offset or manual voltage?

Are all power saving features turned on or off?

what is your current cpu capability at?

Is CPU PLL overvoltage on or off?

What is your vccio voltage?

finally have you tried with both gpu's at stock?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #17 of 23
Thread Starter 
Quote:
Originally Posted by munaim1;13115322 
thinking.gif

are you using offset or manual voltage?

Are all power saving features turned on or off?

what is your current cpu capability at?

Is CPU PLL overvoltage on or off?

What is your vccio voltage?

finally have you tried with both gpu's at stock?

Well my CPU Voltage is manually set to 1.29v. Power Saving Features (EPU) is disabled. As for current CPU Capability, what do you mean?

Most of my features are still on AUTO, according to my AI Suite Sensor...

Turbo Ratio By All Cores (Can Adjust In OS): 46 (Manually Set in BIOS)
VCore: 1.296v (Manually Set to 1.29v in BIOS)
DRAM: 1.495v (Manually Set to 1.5v in BIOS)
CPU PPL Voltage: 1.793v (AUTO)
VCCIO Voltage: 1.058v (AUTO)
VCCSA Voltage: 0.933v (AUTO)


And my GPU's are at factory settings. I bought the Superclocked versions which are overclocked by EVGA themselves.
Edited by 3xVicious - 4/13/11 at 4:39pm
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #18 of 23
There should be an option called CPU current capability or something, the max is 140%, increasing that from 100% to 130% could help, if after a few days it hasnt bsod then you could try lowering it to 120% then 110%. Im kinda running out of ideas......

I just noticed that your running 16gb of ram at 1.495 which is totaly fine if there rated 1.5, however a small bump in voltage could help your whole stability issue.

IIRC on older platforms, if you are running all four slots on the mobo, it was advised to bump northbridge voltage to increase stability. Maybe in this case it could be a similar thing. You could try bumping dram voltage to 1.52/1.55 to see whether or not it helps.

Everything else seems fine. Also try disabling spread spectrum.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by munaim1;13115570 
Everything else seems fine. Also try disabling spread spectrum.

Well, I put in my new Vertex 3 with a fresh Windows 7 install. I thought that fixed the issues until yesterday when I received the same BSOD. I just disabled Spread Spectrum so hopefully it will help.

I went through a few other options and saw Speed Stepping, when I google'd it I found a lot of people against disabling it on LGA 1155, while some said it would have stability problems on a OC with it enabled. What do you think?
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
post #20 of 23
Thread Starter 
So... I disabled Spread Spectrum and even upped my VCore first by .005 then by .01 and I still get the same BSOD. Should I just keep upping my VCore?
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6 GHz at 1.29v (HT Enabled) ASUS Maximus IV Extreme ATI 6990 16GB 
Hard DriveOSPower
OCZ Vertex 3 Windows 7 64-Bit Professional Enermax Revolution 1020w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking BSOD or something else? Please Help!