Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC crashes, no errors
New Posts  All Forums:Forum Nav:

CCC crashes, no errors

post #1 of 8
Thread Starter 
Alright im having a problem with CCC, it crashes when i try to open the CCC window, but it runs fine in the tray bar. It doese not give me any errors.

Here is the screenshot



i am using 11.3 right now before i used 11.1 it used to work fine in the beginning then it started doing that for some reason no idea why though...

reinstalling dint help

As i could not find any error i run perfmon and dug out this error

AMD FUEL Service

Display Name: AMD FUEL Service
Exit Code: 1075
Service Name: AMD FUEL Service
Path: C:\\Program Files\\ATI Technologies\\ATI.ACE\\Fuel\\Fuel.Service.exe /launchService
Service Code: 0
Started: False
State: Stopped



Any help?
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #2 of 8
Try 11.1 again. Also, run CCleaner registry errors and driver sweeper before you install again.
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Smykster View Post
Try 11.1 again. Also, run CCleaner registry errors and driver sweeper before you install again.
The problem has started on 11.1 tried to update to 11.3 in hope of a fix and it did not help, and i did use ccleaner im going to try driver sweeper
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #4 of 8
Go to add remove programs, express uninstall everything to do with ati. Go into C drive. delete anything called ati/amd. Go to program files in c drive and remove ati tech folder. Show hidden files and folders. Go into users then your name, then local then roaming and delete ati folder, do the same for the other user profile that's not your name. Go into appdata folder (this is hidden so go to folder options and enable show hidden folders) and delete all ATI/AMD folder/s.

Now go to regedit, then system software tab or something like that and delete all ATI entry. Driver cleaning software will eventually delete a INF Driver if you keep using them. it's happened countless times to many users including myself. My method is far more safe if done correctly. oh btw, the appdata folder might be under the users folder just in case you have trouble finding it lol, or it might just be in the C drive as it's own folder. When a driver cleaner software does in fact delete a driver INF, the only fix is a format. I know it sounds crazy but it's the only effective fix. OK, now reboot and the system is clean and ready. Try AMD 11.4 drivers if 11.3 is giving you issues. I've found 11.2 to be good. Not sure if you have tried them? But give 11.4 a go first. Also, forgot to say, once hidden files are shown, try and do this: go to C: ProgramData and remove any ATI folders

Hope this helps!

Edit: On the regedit bit, you wanna go to HKEY LOCAL MACHINE then SOFTWARE then delete all ATI associated stuff.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by BradleyW View Post
Go to add remove programs, express uninstall everything to do with ati. Go into C drive. delete anything called ati/amd. Go to program files in c drive and remove ati tech folder. Show hidden files and folders. Go into users then your name, then local then roaming and delete ati folder, do the same for the other user profile that's not your name. Go into appdata folder (this is hidden so go to folder options and enable show hidden folders) and delete all ATI/AMD folder/s.

Now go to regedit, then system software tab or something like that and delete all ATI entry. Driver cleaning software will eventually delete a INF Driver if you keep using them. it's happened countless times to many users including myself. My method is far more safe if done correctly. oh btw, the appdata folder might be under the users folder just in case you have trouble finding it lol, or it might just be in the C drive as it's own folder. When a driver cleaner software does in fact delete a driver INF, the only fix is a format. I know it sounds crazy but it's the only effective fix. OK, now reboot and the system is clean and ready. Try AMD 11.4 drivers if 11.3 is giving you issues. I've found 11.2 to be good. Not sure if you have tried them? But give 11.4 a go first. Also, forgot to say, once hidden files are shown, try and do this: go to C: ProgramData and remove any ATI folders

Hope this helps!

Edit: On the regedit bit, you wanna go to HKEY LOCAL MACHINE then SOFTWARE then delete all ATI associated stuff.
Nope dint help... still the same blank window and the crush when i click on it.
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #6 of 8
This exact thing happened to me - turns out it was bad memory (as most things turn out to be).

Possibly not your problem, though.
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by fluxlite View Post
This exact thing happened to me - turns out it was bad memory (as most things turn out to be).

Possibly not your problem, though.
bad ram? fack!
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #8 of 8
Are you saying you cannot even uninstall the drivers and re-install fresh ones? A few person had issue with install/uninstall when windows 7 SP1 got pushed. I would try uninstalling the drivers. Install win 7 SP1. Re-install the drivers. And since you have a 6xxx series card, there is absolutely no need to go to a older driver. Grab the latest from AMD website
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC crashes, no errors