Overclock.net › Forums › Components › Memory › Errors in memtest at stock
New Posts  All Forums:Forum Nav:

Errors in memtest at stock

post #1 of 9
Thread Starter 
Corsair XMS3 DDR3 1x4gb 1333mhz CL9 kit

Failed memtest86+ at 2.2gb at stock clocks and stock volts with one error. (I did not change any settings in BIOS)
CPU is at stock too.

RMA?
post #2 of 9
What about timings? were they stock? Sometimes mobos change timings of RAMs, like the mobo on my HTPC.
I'd try also on other mobo, and if it gives you any error, then the module is the one at fault.
Edited by Starbomba - 4/11/11 at 6:52am
X79 The Hydra
(22 items)
 
 
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
X79 The Hydra
(22 items)
 
 
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
post #3 of 9
Thread Starter 
The timings were correct, 9-9-9-24.

I just changed the dram volts from auto to 1.5v and so far it's passed one pass with no errors. If I get another error I'll just RMA.
post #4 of 9
Thread Starter 
After chaning dram voltage from auto to 1.5 the still still failed at 2.4gb
post #5 of 9
Looks like it's defective
post #6 of 9
Quote:
Originally Posted by kiwiasian View Post
Corsair XMS3 DDR3 1x4gb 1333mhz CL9 kit

Failed memtest86+ at 2.2gb at stock clocks and stock volts with one error. (I did not change any settings in BIOS)
CPU is at stock too.

RMA?
1 error? i can beat that i failed at stock everything with over 4,000! errors on my old set of ram lol
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
post #7 of 9
One error can still be fatal
post #8 of 9
Thread Starter 
Yes even one error is not good.

Quote:
Originally Posted by xd_1771 View Post
Looks like it's defective
That's what I thought. I've already started an RMA with Amazon.
post #9 of 9
RMA time.
Good luck with the process
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Errors in memtest at stock